Search found 25 matches
by rlmrdl
Tue Oct 18, 2005 10:30 am
Forum: Awasu - Bug Reports
Topic: Index Folder taking over the disc
Replies: 5
Views: 12217

Holy Cow!

I deleted the files and my 40Gb disc went from full to under 11GB.

Hoo boy.

Thanks, for a moment there I was facing up to lashing out for another hard drive.
by rlmrdl
Tue Oct 18, 2005 10:19 am
Forum: Awasu - Bug Reports
Topic: Index Folder taking over the disc
Replies: 5
Views: 12217

Yup

There's a pile of .ts, .tii, prx, .frcq, .fnm etc files for every day, about 20 of them.

I'll bale out and delete and see what difference it makes.

How do I stop it from creating all these files? Or do I have to do this every so often. These started building up on July 27.
by rlmrdl
Tue Oct 18, 2005 8:09 am
Forum: Awasu - Bug Reports
Topic: Index Folder taking over the disc
Replies: 5
Views: 12217

Index Folder taking over the disc

Hi folks

Just got a nasty message from windows to say that the disc is full.
Turns out that the Awasu index file is
36.2 Gb,
25.8 on disc
26,803 files.

The files are all around 4Mb, one for each day.

How do I clean that lot out? What settings do i have to change?

Cheers
by rlmrdl
Wed Aug 24, 2005 12:36 pm
Forum: Awasu - Bug Reports
Topic: Behaviours and UI in 2.1.3
Replies: 5
Views: 11643

Almost Bingo

Thanks for all that, only one left.

The downloaded files pane remains resolutely empty. Enclosures are coming down OK because they launch immediately, but not being listed in the downloads pane.

I'll find out about the persistence thing in the morning no doubt.

Cheers
by rlmrdl
Wed Aug 24, 2005 10:32 am
Forum: Awasu - Bug Reports
Topic: Behaviours and UI in 2.1.3
Replies: 5
Views: 11643

Some replies

Thanks for most of this. meanwhile It defaults to "main" when I re-launch awasu, it would be good to have it persist with whatever it was last time. Um, it should. Are you shutting down Awasu cleanly? I assume you mean it shouldn't. I mostly do, it runs from startup to close down most days. It seems...
by rlmrdl
Wed Aug 24, 2005 2:45 am
Forum: Awasu - Bug Reports
Topic: Behaviours and UI in 2.1.3
Replies: 5
Views: 11643

Behaviours and UI in 2.1.3

I've noticed that when I open a feed and select the first item, awasu intermittently resizes itself to the shared instead of the full view window. When opening a feed the whole window is occsionally going empty then taking a long time to redraw. The Main/Productivity bar on the right is great, and n...
by rlmrdl
Wed Aug 10, 2005 2:43 am
Forum: Awasu - Feature Requests
Topic: Automated Blogroll production
Replies: 2
Views: 10833

A gentleman

Thanks Taka i use the Blogroll tool, I even tweaked it to include the little xml logo beside each link, but yes, the attention thing sounds like what I am talking about. I know how often, or not, I update the blogroll and its original intention was to indicate "what I'm reading" type conenctions. Bu...
by rlmrdl
Wed Aug 10, 2005 2:17 am
Forum: Awasu - Feature Requests
Topic: Automated Blogroll production
Replies: 2
Views: 10833

Automated Blogroll production

There's talk about the currency and validity of blogrolls and how static they have become - who updates them these days, and how often? Is there as clever Awasu supporter who could write a plugin that would automatically generate a daily blogroll by monitoring which feeds I open, then automatically ...
by rlmrdl
Tue Aug 02, 2005 6:02 am
Forum: Awasu - General Discussion
Topic: Zempt and Reports
Replies: 1
Views: 5373

Zempt and Reports

I use zempt a fair bit to launch a posting straight out of Awasu. However it doesn't work with the reports, only with an actual web/ blog page. If I try to lauinch it from a feed page or a report it just picks up the feed title and drops <a href="" title=""></a> into the body text. The launch instru...
by rlmrdl
Mon Aug 01, 2005 2:27 am
Forum: Awasu - Bug Reports
Topic: Channel Update in 2.1.3
Replies: 2
Views: 7988

Same Problem with Meta Channel

Hi taka,

I just created a metachannel using a workpad and had a similar problem.

The metachannel picks up the feed fine the first time, but if i add items to the workpad, then regenerate the rss report, the new items are not being added to the metachannel when i update the feed.

??

Cheers
by rlmrdl
Mon Aug 01, 2005 2:08 am
Forum: Awasu - Bug Reports
Topic: Channel Update in 2.1.3
Replies: 2
Views: 7988

Channel Update in 2.1.3

I have added an item to the Furl archive and updated the Furl feed and the channel updates as expected. The I have changed the Furl item (ading content to the comments feed which is then usually viusible in Awasu), then updated the feed again but the feed item doesn't change in Awasu. eg origianl Fu...
by rlmrdl
Mon Aug 01, 2005 1:59 am
Forum: Awasu - Feature Requests
Topic: Workpad behaviour and docking
Replies: 1
Views: 10002

Workpad behaviour and docking

I've been fooling with the workpad docking and its behaving unexpectedly. if I add an item to a docked workpad it just adds the item as expected. But if I remove an item from a docked workpad, the workpad is closing completely, I then have to reopen it to get it back. It would be really good to be a...
by rlmrdl
Thu Jul 21, 2005 6:23 am
Forum: Awasu - General Discussion
Topic: Workpad problems
Replies: 8
Views: 14059

OK, get this

Just for the hell of it, I copied the text from your posting to get it onto the clipboard. ie C:\Program Files\Awasu\Users\Earl Mardle\Reports\linkfeed.xml Then I tried Ctrl+N and this was pasted automatically into the address file://C:\Program Files\Awasu\Users\Earl Mardle\Reports\linkfeed.xml TAH ...
by rlmrdl
Thu Jul 21, 2005 6:19 am
Forum: Awasu - General Discussion
Topic: Workpad problems
Replies: 8
Views: 14059

Extraneous gunk

I wholly agree, but that's all put there by windows or IE. I didn't type in anything at all, just used windows to navuigate to the file, click OK and carry on. I rechecked and there really is nothing at the end. the cursor sits hard against the L of xml and delete produces no change. Bwahahahaha, th...
by rlmrdl
Thu Jul 21, 2005 5:31 am
Forum: Awasu - General Discussion
Topic: Workpad problems
Replies: 8
Views: 14059

Getting better

I did as you said and everything worked fine. Its the "call it xml" that was missing, no wonder I've never been able to get a metachannel to work. From a destructobunny's perspective, it would be a good idea to have, on the file name page of the wizard, a couple of check boxes, one that says "to cre...

Go to advanced search