Search found 1 match
by Bose
Sun Sep 05, 2004 9:23 pm
Forum: Awasu - General Discussion
Topic: Advanced Edition 2.0.1 Beta has expired
Replies: 6
Views: 22019

finally got it

Installing, but not running the expired 2.0.1 didn't work for me -- I got an error then when trying to run 2.0.2. What did work was: ⋅ installing 2.0.1 ⋅ setting my computer's date to 7/31/2004 ⋅ running 2.0.1 briefly ⋅ setting my computer's date back to today...

Go to advanced search