Search found 16 matches
by prairieprog
Thu Mar 15, 2007 4:57 pm
Forum: Awasu - Bug Reports
Topic: Unread items display bug (?) in 2.3.rc2
Replies: 3
Views: 11420

It has only started since installing 2.3.rc2 (Advanced Edition). I did notice last week prior to installing 2.3.rc2 that there were times items would still appear as unread (in bold) even though I said "Mark all as read" one or more times. The channel itself, though, would "unbold.&qu...
by prairieprog
Thu Mar 15, 2007 2:01 pm
Forum: Awasu - Bug Reports
Topic: Unread items display bug (?) in 2.3.rc2
Replies: 3
Views: 11420

Unread items display bug (?) in 2.3.rc2

Although my Control Center is set to display only those channels with Unread Items, since installing 2.3.rc2, I have channels showing up that do not have unread items. Even though the channels show up in the Control Center, they are not in bold nor are the items in the list window. The items go back...
by prairieprog
Wed Feb 14, 2007 7:00 pm
Forum: Awasu - Bug Reports
Topic: ASCII code instead of symbols in summaries
Replies: 6
Views: 14272

I am e-mailing the files. AFAIK, I don't have any such programs running (except to the extent IE7 is the default browser for Awasu and it has the built in pop-up blocker. What is odd, though, is that the problem does not appear in other channels, which I would presume it would if a pop-up blocker or...
by prairieprog
Wed Feb 14, 2007 3:38 pm
Forum: Awasu - Bug Reports
Topic: ASCII code instead of symbols in summaries
Replies: 6
Views: 14272

It happens in more than one feed, including Awasu's own blog today, and on a variety of platforms and feed types. Here are the ones it occurred in during today's first update, excluding two or three where there was just one such error: http://www.amazon.com/gp/blog/id/A287JD9GH3ZKFY/rss.xml/ref=cm_b...
by prairieprog
Tue Feb 13, 2007 8:23 pm
Forum: Awasu - Bug Reports
Topic: ASCII code instead of symbols in summaries
Replies: 6
Views: 14272

ASCII code instead of symbols in summaries

Yesterday and today I updated my Professional Edition to the 2.2.1 and now the 2.2.3 beta. Neither seems to convert certain ASCII code for characters and the like in excerpts in the browser window in Awasu itself. [Because the boards apparently automatically convert ASCII code, I use a descriptive p...
by prairieprog
Tue Jan 09, 2007 5:15 pm
Forum: Awasu - General Discussion
Topic: HTTP 500 Internal Server Error
Replies: 1
Views: 6466

HTTP 500 Internal Server Error

Each time Awasu updates my channels today, at least two dozen are reporting the following error message: Can't update the feed. HTTP 500 Internal Server Error Some of these vary from time to time (e.g., a channel now reporting the error updated earlier today or one that reported the error updated th...
by prairieprog
Thu Jan 04, 2007 7:29 pm
Forum: Awasu - Bug Reports
Topic: Trying to get feeds from deleted channels
Replies: 5
Views: 12863

It could still be an issue if the channel was set to update only once every two weeks Each of the deleted channels would have been set to update at no more than hourly. Has the channel in question re-appeared in My Channels? If it hasn't, then it's something else. No. The channels that are doing th...
by prairieprog
Thu Jan 04, 2007 7:05 pm
Forum: Awasu - Bug Reports
Topic: Trying to get feeds from deleted channels
Replies: 5
Views: 12863

So the only way to solve it is to move to a beta version? And, FWIW, the deleted channels that came back to life today were deleted several weeks ago, not when I last ran the program yesterday. The response reminds me of another question I've been meaning to ask. I have the options set to "Let ...
by prairieprog
Thu Jan 04, 2007 5:55 pm
Forum: Awasu - Bug Reports
Topic: Trying to get feeds from deleted channels
Replies: 5
Views: 12863

Trying to get feeds from deleted channels

For some reason, Awasu recently began trying to get feeds from channels that have been deleted. When it does, it usually pops up an error message that says the attempt to connect to the server timed out. Why would it be trying to get feeds from channels for which it hasn't tried to get feeds for sev...
by prairieprog
Tue Oct 31, 2006 8:46 pm
Forum: Awasu - Bug Reports
Topic: Display errors?
Replies: 4
Views: 12192

Display errors?

Not sure how to search for this so am creating a new topic with a quite inadequate description. Although the list of items in the top window may show say, 9, unread items, the display window below will only show four or will show one and then only part of the text. This is not consistent for every c...
by prairieprog
Fri Oct 13, 2006 2:43 pm
Forum: Awasu - Bug Reports
Topic: Saving sync file: error boxes relating to deleted channels
Replies: 14
Views: 25341

I have the same problem and after deleting the file in a C:\Program Files\Awasu\Users\YOUR-NAME\Channels as suggested, I now get the error message: Missing channel GUID for the same channel. I don't recall when I deleted this channel but it does not reappear when I synch. This error has been occurri...
by prairieprog
Thu Jul 13, 2006 6:28 pm
Forum: Awasu - General Discussion
Topic: Really dumb trial conversion question
Replies: 1
Views: 6161

Really dumb trial conversion question

I am running the trial of Advanced Edition 2.2 and today purchased the license. The e-mail from RegSoft gives me a link to download the program and a license code. Do I have to reinstall using the download in the link or is there a way I can just input the license code into the trial version? If the...
by prairieprog
Mon Jul 10, 2006 2:34 pm
Forum: Awasu - Bug Reports
Topic: Syncronization channel update problem
Replies: 2
Views: 8823

Thanx. I suspected that might be the issue (which is why I mentioned it). When I installed it on my home PC, I didn't know if it would give me another trial key with the same e-mail address and didn't want to goof things up by using a different one so I just used the one I got for my office laptop. ...
by prairieprog
Sat Jul 08, 2006 5:44 pm
Forum: Awasu - Bug Reports
Topic: Syncronization channel update problem
Replies: 2
Views: 8823

Syncronization channel update problem

I recently upgraded from the 2.2 Personal Edition to the 2.2 Professional Edition Trial (19 days left). Works great on my laptop at work (Dell Inspiron running Windows XP Pro). Ran great the first time on my home PC (HP desktop running Windows Media Center) after I installed the upgrade (using the s...
by prairieprog
Tue Dec 20, 2005 5:54 pm
Forum: Awasu - Bug Reports
Topic: Problem with Feedburner feed
Replies: 2
Views: 8755

Problem fixed

The guy who runs the page fixed whatever was causing the problem

Go to advanced search