Search found 7 matches
by bernie
Tue Jul 25, 2006 11:52 am
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

I assume that the switch to Mozilla somehow broke Awasu's connection to my "real" browser Awasu doesn't change anything in that regard when you change this setting. Browsers register themselves with Windows as the default browser and when you choose the <i>Open in default browser</i> opti...
by bernie
Tue Jul 18, 2006 9:06 pm
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

- Try using Mozilla as the embedded browser? :-) Open the Program Options, go to the Display tab and change the embedded browser to Mozilla (top-right corner). You'll be given instructions on how to proceed. OK, I switched to Mozilla: I downloaded and installed the Mozilla ActiveX control... and it...
by bernie
Sun Apr 30, 2006 6:48 am
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

How cool, and simple! mozilla active-x is installed, and I've switched over to it... now to see if the HTML-hangups stop. THANKS!!
by bernie
Sat Apr 29, 2006 11:37 pm
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

When you say "hung", do you mean the whole program or just the browser window? Sorry to have been so vague: Awasu continues to work *perfectly* in every way. The only thing it will not do is render pages in its html window. I can still follow the RSS feeds because "Open in new window" opens a windo...
by bernie
Sat Apr 29, 2006 5:33 pm
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

I don't know how rare this problem is for other users but there seems to be something awry in my setup. This AM, I read 3 articles from slashdot and then Awasu hung. Exited, restarted. Read about six articles... hung again. exited restarted. Read *no* articles: just clicked on a feed that had six or...
by bernie
Mon Apr 24, 2006 7:31 pm
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

The thing is that my browser still works perfectly fine: I can view all the items by doing "open in new window" [which opens in my browser, Maxthon]. Just clicking on the item or doing 'openin new tab" doesn't get anything... If you think it is the browser, next time it happens [it's happened twice ...
by bernie
Mon Apr 24, 2006 6:35 pm
Forum: Awasu - Bug Reports
Topic: HTML stops rendering
Replies: 12
Views: 21434

HTML stops rendering

Running 2.2 personal on XP --- every once in a while, Awasu stops rendering HTML. I still see the channels updated, and I can get a list of new items, but when I go to look at an item nothing renders -- the window just stays blank. I can see that it is retrieving *something* [I have TCP monitors tha...

Go to advanced search