Search found 39 matches
by Eddy
Sat Nov 12, 2005 1:43 pm
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

Found the problem

Hi, I found the problem: line 155, column 24: XML parsing error: <unknown>:155:24: not well-formed (invalid token) [help] <title>Great Piece & good Fun</title> It's the ampersand that causes the problem in this case. That kind of special chars aren't escaped. I've posted this to the owner too, but i...
by Eddy
Fri Nov 11, 2005 10:53 am
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

Re: Another issue

I've reported this to SDN, but they reply that it works with other readers like Sage, so they wonder why Awasu does give errors. Our offices are closed now (public holiday), but I'll check next week and if Awasu reports errors, I'll try feed validator again and let you know and I'll deliver the scre...
by Eddy
Fri Nov 11, 2005 10:07 am
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

Another issue

I get these kind of errors for http://weblogs.sdn.sap.com/feeds/comments_rss.csp: 03nov05 14:29:25 Comments error: Can't update the feed. - XML parse failed (4:L217/C3): not well-formed (invalid token) 03nov05 14:37:30 Comments error: Can't update the feed. - XML parse failed (4:L217/C3): not well-f...
by Eddy
Thu Nov 10, 2005 3:23 pm
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

Re: Some issues with 2.2 latest beta

I don't know what MDI is, but it's the right hand side (floating)window, with the threads above and the tread content below. Double clicking doesn't do anything. For the unread, feed before: <?xml version="1.0" encoding="ISO-8859-1"?> <rss version="2.0" xmlns:jf="http://www.jivesoftware.com/xmlns/ji...
by Eddy
Thu Nov 10, 2005 10:27 am
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

continued

Hi,
I forgot one.
When I mark all threads as read with a certain RSS feed (https://forums.sdn.sap.com/rss/rssmessa ... forumID=45) and restart Awasu which reads that feed again upon startup, it'll mark all thread as unread again despite the fact that they aren't new at all.

Eddy
by Eddy
Thu Nov 10, 2005 9:45 am
Forum: Awasu - Bug Reports
Topic: Some issues with 2.2 latest beta
Replies: 12
Views: 20663

Some issues with 2.2 latest beta

Hi, I've encountered some problem with the current beta version: - When I mark all threads as read, it still mentions a number of threads of not being read. It occurs with feeds like http://blogs.msdn.com/ie/default.aspx ) - When I do an "update now" the, window with the content gets smaller and doe...
by Eddy
Fri Jun 10, 2005 1:37 pm
Forum: Awasu - General Discussion
Topic: Firefox, not Mozilla
Replies: 7
Views: 12537

What's the status now?

With the ever changing browser market Firefox is getting more important, no?
by Eddy
Fri Jun 03, 2005 8:07 am
Forum: Awasu - Bug Reports
Topic: Not getting all feeds
Replies: 10
Views: 17522

Not always

Hi, I leave my Awasu on at night and despite the fact that the SAP forum channel is busy, I get between yesterday 4:02 PM and this morning 8:57 AM only update at 04:03 AM of a max of 10, which is way less than it should be. Obviously, I can't mark them as read, since I'm not in the office. What the ...
by Eddy
Wed Jun 01, 2005 11:15 am
Forum: Awasu - Bug Reports
Topic: Not getting all feeds
Replies: 10
Views: 17522

The above shows it

that the raw XML from the server contains more recent items than Awasu shows.
Maybe you can try it with the earlier mentioned channels and you'll see that it's indeed the case.
by Eddy
Wed Jun 01, 2005 10:33 am
Forum: Awasu - Bug Reports
Topic: Not getting all feeds
Replies: 10
Views: 17522

It's indeed the time stamp

I checked it with others and it doesn't match. The one above is rather simple: the site is in GMT, awasu isn't
The other in my initial post doesn't mention the time zone, but since the site is in the US, one has a different time zone, which seems to give problems too.

Eddy
by Eddy
Wed Jun 01, 2005 10:23 am
Forum: Awasu - Bug Reports
Topic: Not getting all feeds
Replies: 10
Views: 17522

It seems to be AWASU though

When I call the feed of eg de standaard (see above), I get <rss version="2.0"> - <channel> <title>De Standaard Online: Snelnieuws</title> <link>http://www.standaard.be/nieuws/snelnieuws/</link> <description>De Standaard Online: Snelnieuws</description> <ttl>5</ttl> <language>nl-BE</language> <pubDat...
by Eddy
Wed Jun 01, 2005 9:38 am
Forum: Awasu - Bug Reports
Topic: Awasu app in redused size when clicking on a feed
Replies: 2
Views: 7525

Indeed

Thanks for the feedback
by Eddy
Wed Jun 01, 2005 6:38 am
Forum: Awasu - Bug Reports
Topic: Awasu app in redused size when clicking on a feed
Replies: 2
Views: 7525

Awasu app in redused size when clicking on a feed

Hi,

When I click on a feed in a channel, sometimes the Awasu window gets reduced in size.

Eddy
by Eddy
Wed Jun 01, 2005 6:31 am
Forum: Awasu - Bug Reports
Topic: Not getting all feeds
Replies: 10
Views: 17522

Not getting all feeds

Hi, Starnge things seems to happen. I've 2 channels, which update very frequently. And I have two different types of problems with it. I don't know if Awasu is causing the problem or not. I've for both a refresh time of 10 mins First one: https://forums.sdn.sap.com/rss/rssmessages.jsp?categoryID=3 d...
by Eddy
Mon May 23, 2005 8:55 am
Forum: Awasu - General Discussion
Topic: Items getting deleted too early?
Replies: 3
Views: 6204

Channels empty

Simply, the channels are empty or have at the max 1 or 2 items in it. It was indeed set to showing items the last 2 weeks. I've set it to 50 items now. No limits would be nice in some cases though. Update: it doesn't seem to work for all channels :-( Something configurable / channel would be nice.

Go to advanced search