kelley

Postby kelley » Thu Jul 10, 2003 9:02 pm

Turns out that the channels I thought weren't updating really *had* no new news! See? I told you I was being rather backwards about it...

THANK you for checking in on me. Talk about great Customer Service! You guys have a new fan for life!

kelley
kelley@suburbanblight.net :lol:

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Jul 10, 2003 10:53 pm

kelley wrote:Turns out that the channels I thought weren't updating really *had* no new news! See? I told you I was being rather backwards about it...


I know what you mean. I get so used to having all this news constantly coming in from everywhere that if nothing arrives for a while, I think that something's wrong! I feel quite cheated :lol: :roll: :oops:

kyodylee
Posts: 36
Joined: Fri Jun 13, 2003 3:15 am

Postby kyodylee » Fri Jul 11, 2003 2:42 am

support wrote:

I know what you mean. I get so used to having all this news constantly coming in from everywhere that if nothing arrives for a while, I think that something's wrong! I feel quite cheated


Me too! And not to be picky here, but where's the Advanced Edition? The first week of July has come and gone. I thought a 100 channels would be plenty. NOT! Guess you could say I'm addicted now. Please keep us informed. Thanks much. :anxious:

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Jul 11, 2003 3:01 am

kyodylee wrote:And not to be picky here, but where's the Advanced Edition? The first week of July has come and gone. I thought a 100 channels would be plenty. NOT! Guess you could say I'm addicted now.


Sigh... :(

The software is ready but setting up the online shop is proving to be a lot slower than I would've liked. It seems that not everyone's support line responds as quickly as ours :-)

If you have Paypal, send me an email and we'll get you set up.

[edit]
Actually, even if you don't, send me an email anyway.
[/edit]

kyodylee
Posts: 36
Joined: Fri Jun 13, 2003 3:15 am

Postby kyodylee » Fri Jul 11, 2003 3:41 am

I've been trying to send you an e-mail but keep getting an "invalid session" error. Am I doing something wrong? :?

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Jul 11, 2003 3:46 am

kyodylee wrote:I've been trying to send you an e-mail but keep getting an "invalid session" error.


Hmmm.... You seem to be the first person to ever try use this feature! :lol: I'll get someone to look at it.

My email is support@awasu.com


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests