michael

Postby michael » Wed Aug 09, 2006 2:06 pm

Hi

I've recently moved from a trial professional edition to a purchased advanced edition. My workpad links remained intact but when I click on them they disappear, never to return. Also the links appear half way down the vertical workpad window. The wordpad also closes down everytime I click on a workpad link.

Any help appreciated?

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Aug 09, 2006 2:10 pm

michael wrote:My workpad links remained intact but when I click on them they disappear, never to return.

You probably have them configured to be automatically removed when they are opened.

Open the Program Options Dialog and go to the Display tab. Click on <i>Workpads</i> and make sure <i>Auto-remove items from workpads</i> is not checked.

michael wrote:Also the links appear half way down the vertical workpad window.

This is a known issue and we're still trying to figure out the cause (it's in a third-party component somewhere :-().

michael wrote:The wordpad also closes down everytime I click on a workpad link.

In the Program Options (described above), make sure <i>Auto-hide workpads</i> is not checked.

tripcode
Posts: 2
Joined: Tue Jul 11, 2006 12:41 pm

Postby tripcode » Wed Aug 09, 2006 2:35 pm

thanks. That was it. I looked in history in Internet Explorer and got all the links back into the workpad. Thanks alot.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests