zummersweet
Posts: 3
Joined: Wed Nov 05, 2003 7:01 pm
Location: Minneapolis, MN, USA
Contact:

Postby zummersweet » Fri Nov 07, 2003 3:27 pm

I have successfully made channels out of Yahoo Groups in the past, however, now when I try to add groups I get this error, no matter which group, I try to add. Even if I'm logged in - with the group open in a browser.

XML parse failed (4:L7/C201): not well-formed (invalid token)

eg URLs:
http://groups.yahoo.com/group/Location- ... ages?rss=1
http://groups.yahoo.com/group/carfree_c ... ages?rss=1

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Nov 07, 2003 8:55 pm

Unfortunately, Yahoo are in the habit of putting out invalid feeds.

If you search these forums, I've provide solutions to other people in the form of channel plugins that read the feeds, fix the errors and then feed them back into Awasu.

Alternatively, create a file in your user's Channels subdirectory that looks like this:

Code: Select all

[Config]
RssChannelUrl=... <= channel URL goes here (must start with http://)


The name of the file doesn't matter but it must have a .CHANNEL extension. Then restart Awasu. The channel will get errors but at least you will get it into the system. Once the offending items expire from the feed, the channel will start updating correctly.

Or you can just wait for the offending items to expire and try again later :-)


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests