User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Wed Apr 04, 2007 5:45 pm

Hi Now that I have the Pro version, I would like to organize my workpads and move some of what is in the original workpad to a new one. Click and drag doesn't see to do it, and I can't seem to be able to reassign it by going into the items properties.

How can I move them?
Thanks!
Sue

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Apr 05, 2007 1:39 pm

sue wrote:Click and drag doesn't see to do it

Items can be dragged between workpads. When you click on an item and hold the mouse button down, you should see the cursor change.

User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Thu Apr 05, 2007 3:39 pm

Hi Taka,
OK! excellent. all set there. Now, one more thing. I have chosen to auto hide the workpads and one is anchored at the bottom and the other on the side, to the left of the Control Center. Is there a way to get them to both auto hide to the left of the control center?

Finally, the items in the work pad anchoring itself to the bottom of the control center are aligned vertically centered when it reveals itself...
Thanks!
Sue

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Apr 06, 2007 8:35 am

sue wrote:Is there a way to get them to both auto hide to the left of the control center?

I don't think so. They will auto-hide to the side on which they are docked.

sue wrote:Finally, the items in the work pad anchoring itself to the bottom of the control center are aligned vertically centered when it reveals itself...

I think what you're seeing is a bug, IIRC in the third-party GUI toolkit we're using. It's not centering vertically, there are one or two blank lines at the start. I haven't seen this happen for ages but I guess it must still be in there :-) Restarting Awasu will clear the problem.

User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Fri Apr 06, 2007 3:51 pm

Hi Taka,
Actually it was really centered vertically. There were as many blank lines above and below as there were lines of content.

Also, I clicked on one of the links in the workpad and it opened in a tab. I then closed the tab and the item disappeared from the workpad. I tried to bring it up again but the history didn't remember it.

Any ideas on how to recover it?

Finally, I have discovered and love the auto-hide feature. How do I set Awasu to have the work pads tabs visible when I start up Awasu? When I had the single workpad, it always opened at the bottom, but the workpads I have now aren't opening in auto hide mode when I start Awasu.
Thanks!
sue

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Sat Apr 07, 2007 2:32 am

sue wrote:Also, I clicked on one of the links in the workpad and it opened in a tab. I then closed the tab and the item disappeared from the workpad.

Sounds like you've got Auto-remove items turned on.

sue wrote:How do I set Awasu to have the work pads tabs visible when I start up Awasu?

All windows will start up in the same state they were when you last exited Awasu.

User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Mon Apr 09, 2007 1:03 am

Thank Taka,
That's turned off now!
Sue


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests