r111
Posts: 15
Joined: Wed Dec 24, 2003 6:34 pm

Postby r111 » Wed Dec 24, 2003 6:36 pm

I'm using bets 1.1.5 and just bought the advanced version for $15 before the price goes up. Now what do I do? I don't want to install a version lower than the one I'm currently using!
Roger

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Dec 24, 2003 8:42 pm

I've just sent you an email.

r111
Posts: 15
Joined: Wed Dec 24, 2003 6:34 pm

Postby r111 » Wed Dec 24, 2003 9:05 pm

Fast service! Solved my needs! Everyone should buy advanced edition now while the price is so low!
Roger

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Dec 24, 2003 9:10 pm

r111 wrote:Fast service! Solved my needs! Everyone should buy advanced edition now while the price is so low!


Even the new increased price is still going to be low! 8)

CLindsey

Postby CLindsey » Mon Jan 05, 2004 8:02 pm

I must have JUST missed the price increase. I KNEW I shouldn't have put it off!

Oh well. The price still isn't too bad.

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Mon Jan 05, 2004 10:08 pm

CLindsey wrote:I must have JUST missed the price increase. I KNEW I shouldn't have put it off!


The price will be going up again later this year so you're still better off :-)


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests