View unanswered posts | View active topics

Reply to topic  [ 7 posts ] 
User avatar

Joined: Mon Aug 08, 2005 12:17 pm
Posts: 263
Post Off-line images glitch
Hi Taka,
When I first installed Awasu Pro, I set up a number of feeds to be able to be read off-line. As I saw the archive file getting large, I realized this was probably not the right approach for me, so I deactivated the off-line options for each of the feeds. For some reason, Awasu is still retaining off-line images. I'm wondering how to fix that.
many thanks,
Sue

The archive database was optimized successfully and no errors were found.

# channels81
# items7894 (97.457 items/channel)
# item content7721 (0.978 content nodes/item)
# item summaries25 (0.003 summary nodes/item)
# feeds1912 (23.605 feeds/channel)
# item history rows89491 (1104.827 item history rows/channel)
# off-line feed items0
# off-line images18 (0.222 images/channel)
# off-line content download requests0
# viewed items81 (1.000 viewed items/channel)


Sat May 26, 2007 11:39 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2902
Location: Melbourne, Australia
Post Re: Off-line images glitch
sue wrote:
so I deactivated the off-line options for each of the feeds.

Archiving feed items is configured per channel but feed item images is set globally. Make sure you have it turned off in the Archive page of the Program Options.

Alternatively, both feed items and feed item images are kept for a certain amount of time before they are automatically deleted so it may be the case that the images still in the database haven't expired yet.

Failing that, you can always just delete the <tt>archive-offline.db</tt> file :-)


Sun May 27, 2007 12:08 am
Profile WWW
User avatar

Joined: Mon Aug 08, 2005 12:17 pm
Posts: 263
Post 
Thanks Taka,
It isn't selected in the global options, and I had deleted the archive before but it seems to still be collecting images. I went through each of the channels I had selected for offline reading and rechecked the offline reading box, the unchecked the images box in case something got stuck, but that hasn't seemingly fixed the problem.
Sue


Sun May 27, 2007 12:26 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2902
Location: Melbourne, Australia
Post 
sue wrote:
Tbut it seems to still be collecting images.

Ah, I forgot that there's one other case. Awasu uses the same part of the program to download and save any images associated with each channel (this is the one you see at the top of the channel pages and in the channel's Properties dialog). This can't be turned off but since there's only image per channel (if there's one at all), it shouldn't be a problem.


Sun May 27, 2007 2:08 am
Profile WWW
User avatar

Joined: Mon Aug 08, 2005 12:17 pm
Posts: 263
Post 
so just to clarify, these are images for articles I have read within Awasu?


Sun May 27, 2007 5:23 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2902
Location: Melbourne, Australia
Post 
sue wrote:
so just to clarify, these are images for articles I have read within Awasu?

No. When somebody publishes a feed, they can specify an image to be associated with the *feed*, usually the website's logo or something like that.


Sun May 27, 2007 7:30 pm
Profile WWW
User avatar

Joined: Mon Aug 08, 2005 12:17 pm
Posts: 263
Post 
ah, ok, thanks


Sun May 27, 2007 10:13 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online
Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: