Page 1 of 1

update to v2.3 from 2.2 problem

Posted: Fri Sep 14, 2007 4:36 pm
by pete8080
Hi,
I've looked around the forum for an answer can anyone please advise.

I've downloaded the update from 2.2 to 2.3 three times and installed it once in a new drive and twice over the top of the old version. They have all failed.

When I click the desktop icon I get 'run admin.exe' to upgrade.

When I run admin.exe I get a notepad message that says;

14sep07 17:33:38 | - ERROR: no such table: feed_link (rc=1).
14sep07 17:33:38 | - Abandoning the upgrade for PQ.
14sep07 17:33:38 | - ERROR: no such table: feed_link (rc=1).
14sep07 17:33:38 | - Abandoning the upgrade for PQ.

Not clear why it says upgrade when its an update either.

Any suggestions. Thanks.

Re: update to v2.3 from 2.2 problem

Posted: Sat Sep 15, 2007 4:06 am
by support
pete8080 wrote:I've downloaded the update from 2.2 to 2.3 three times and installed it once in a new drive and twice over the top of the old version. They have all failed.

So you ran the 2.3 EXE installer, not unpacked a ZIP file?

You generally want to always install new versions on top of an existing one. The errors you posted are happening because the original upgrade failed and to determine what happened, I would need to see the log from that (which has now gone).

The easiest way to fix this is to delete your archived content. Find your <tt>archive.db</tt> file and delete it (probably in <tt>C:\Program Files\Awasu\Users\PQ\</tt> but check here if it's not). Then delete <tt>Awasu.upgrade</tt> in the Awasu installation directory and you should be right to go.