Page 1 of 1

Advanced Edition 2.0.1 Beta has expired

Posted: Mon Aug 02, 2004 11:23 pm
by redcat
I really don't want to move to an Alpha version of Awasu, so is there any chance that you can extend the date on the 2.0.1 Beta? Thanks!

Re: Advanced Edition 2.0.1 Beta has expired

Posted: Tue Aug 03, 2004 8:34 am
by support
redcat wrote:so is there any chance that you can extend the date on the 2.0.1 Beta?


Sigh. This is totally my fault :oops: As I said in the blog, the 2.0.2 release was put back and a lot of 2.0.3 features rolled into it for scheduling reasons but unfortunately, this has caused 2.0.1 to expire too early.

Also unfortunately, I'm out of town right now and my return has been delayed due to reasons beyond my control :-( I'll post a new version of 2.0.1 as soon as I get back which will hopefully be in a few days (if I get held up any longer here I'm going to start smashing things :mad:).

Having said that, the current alpha is pretty close to what will be released as 2.0.2. I'll also be releasing alpha5 when I get back which only has a few relatively minor changes in it and this is what will be going out as 2.0.2. There's a bit of messing around to get all the way through the alphas to alpha4 but unfortunately, it's the only available option right now. Make sure you back up the Awasu directory first!

Sorry for the inconvenience - I've been totally snowed under recently and this one just fell through the cracks :-(

Re: Advanced Edition 2.0.1 Beta has expired

Posted: Tue Aug 03, 2004 11:55 pm
by redcat
support wrote:
redcat wrote:so is there any chance that you can extend the date on the 2.0.1 Beta?


Sigh. This is totally my fault :oops: As I said in the blog, the 2.0.2 release was put back and a lot of 2.0.3 features rolled into it for scheduling reasons but unfortunately, this has caused 2.0.1 to expire too early.

Also unfortunately, I'm out of town right now and my return has been delayed due to reasons beyond my control :-( I'll post a new version of 2.0.1 as soon as I get back which will hopefully be in a few days (if I get held up any longer here I'm going to start smashing things :mad:).

Having said that, the current alpha is pretty close to what will be released as 2.0.2. I'll also be releasing alpha5 when I get back which only has a few relatively minor changes in it and this is what will be going out as 2.0.2. There's a bit of messing around to get all the way through the alphas to alpha4 but unfortunately, it's the only available option right now. Make sure you back up the Awasu directory first!

Sorry for the inconvenience - I've been totally snowed under recently and this one just fell through the cracks :-(


Don't smash anything because of me. :D I took your advice and moved up to alpha5. The process didn't take that long. All seems well! :o

Re: Advanced Edition 2.0.1 Beta has expired

Posted: Wed Aug 04, 2004 6:49 am
by support
redcat wrote:Don't smash anything because of me. :D I took your advice and moved up to alpha5.


I wasn't :-) I'm dealing with a lot of government bureaucracy and red tape right now and on top of that, I've crippled myself by injuring my foot while kicking some heads so now I can't even walk around properly :mad:

I'll probably be blogging all about it when I get back - I know y'all just can't wait! :-) :roll:

Timeframe?

Posted: Thu Aug 12, 2004 5:27 pm
by Bose
So, what is the timeframe on fixing the expiration problem?

I just tried to upgrade 2.0 -> 2.0.1, but didn't have any luck with either the personal or advanced version.

Thanks!

Re: Timeframe?

Posted: Fri Aug 13, 2004 6:24 am
by support
2.0.2 has already been released.

The 2.0.2 release notes say that you need to be already running 2.0.1. Just install 2.0.1 (you won't be able to run it since it has expired) and then 2.0.2 on top of that. Make sure you follow the other installation steps for both releases.

BTW, we will be changing the policy on expiring betas in the near future.

finally got it

Posted: Sun Sep 05, 2004 9:23 pm
by Bose
Installing, but not running the expired 2.0.1 didn't work for me -- I got an error then when trying to run 2.0.2.

What did work was:
  • installing 2.0.1
  • setting my computer's date to 7/31/2004
  • running 2.0.1 briefly
  • setting my computer's date back to today
  • continuing with the installs of 2.0.2 and 2.0.3