Page 1 of 1

"Open in default browser" doesn't...

Posted: Thu Dec 20, 2007 3:43 pm
by prazim
Hi Taka,
This last happened to me quite some time ago and at that time, I went into Firefox's options and clicked the button to confirm it was my deafult browser and that resolved the issue, but today it didn't. So, when I click on open in default browser, nothing happens.
Thanks!
Sue

Re: "Open in default browser" doesn't...

Posted: Thu Dec 20, 2007 4:12 pm
by support
sue wrote:So, when I click on open in default browser, nothing happens.

It sounds like something's a bit messed up on your computer wrt what is configured as the default browser.

To check, go to the Windows Start menu and choose "Run...". Type in <i>http://awasu.com</i> and a browser should open up.

Posted: Fri Dec 21, 2007 3:13 am
by prazim
Yes, it did. It opened the page in Firefox which is my default browser.

Posted: Fri Dec 21, 2007 4:12 am
by support
Maybe if you try setting the default browser to IE, see if things start working in Awasu, and then going back to Firefox. Awasu doesn't do anything funky here, pretty much the same thing as the Run box so it should work...

Re: "Open in default browser" doesn't...

Posted: Fri Dec 21, 2007 4:15 am
by support
sue wrote:So, when I click on open in default browser, nothing happens.

Also, I take it you're talking about right-clicking on a link in a browser window and choosing <i>Open in default browser</i>. What happens if you right-click on an item in the item pane (Awasu's list of items in the feed) and choose <i>Open in new window</i>?

Posted: Fri Dec 21, 2007 4:46 pm
by prazim
Actually, Taka, I'm right clicking in the item pane, not on the link, as I am deciding to open it in the browser if I want to bookmark it with Diigo.
Thanks,
Sue

Posted: Fri Dec 21, 2007 5:35 pm
by support
sue wrote:Actually, Taka, I'm right clicking in the item pane, not on the link

Then I have no explanation for what's happening. Awasu just does a bog-standard ShellExecute() on the URL so I think something's screwed up on your PC.

Did you try setting your default browser to IE and then back again?

Posted: Fri Dec 21, 2007 6:07 pm
by prazim
Taka,
I made IE the default browser and then tried to open a page in it by right clicking on it in Awasu, and it didn't open. I have now made Firefox my default browser again. Once again, trying to get it to open the article in Firefox was not successful. It is not my firewall as I tried this also with the firewall closed with the same result.

Clicking on a link from any other application opens as expected, so I am relying on your expertise to figure out the issue.
many thanks,
sue

Posted: Sat Dec 22, 2007 9:24 am
by support
Does anything happen if you right-click on a link in the browser pane and choose <i>Open in default browser</i>?

Given that it used to work, it's probably safe to say that something has changed recently on your computer...?

Posted: Sat Dec 22, 2007 12:49 pm
by support

Posted: Sun Dec 23, 2007 4:02 am
by prazim
Hi Taka,
Sometimes one needs to throw a number of things against the wall to see what sticks.

In this case, I did 3 different things based on the links you shared and Awasu and Firefox are making beautiful music again - thank you.

Sue

Posted: Mon Feb 04, 2008 2:53 am
by prazim
Hi Taka,
I spoke too soon about this...it worked after I posted the good news and hasn't worked since. Awasu is the only app this glitch is affected and I can't figure out what is causing it. I have tried reapplying the things I did before to get it to work, and it hasn't fixed the problem.
Thanks in advance,
Sue

Posted: Mon Feb 04, 2008 2:21 pm
by support
Have you got a firewall running? Try turning it off...

Posted: Thu Feb 07, 2008 12:30 am
by prazim
Thanks Taka, that was it! Quite a clever fellow, you are
:)
Sue