blizard

Postby blizard » Wed Aug 18, 2004 12:44 am

I am trying to get Awasu running on my work PC, and I am getting Proxy authentication error messages all the time on the canned Awasu feed plus several other feeds I am trying to set up, and sometimes on one (a NY Times feed I did manage to set up). I can open any of them in IE without any trouble at all.

What is my problem? Does Awasu use a different connection than my browser?

So far I have gotten a big dose of frustration with Awasu, and with 4 other products I have tried. Seems that RSS is not loved in my company, although the network elves claim not to have ever heard of RSS...

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Aug 18, 2004 6:49 am

blizard wrote:I am trying to get Awasu running on my work PC, and I am getting Proxy authentication error messages all the time on the canned Awasu feed plus several other feeds I am trying to set up


It sounds like your network admins have set up your proxies to require authentication for them to be used. Open the Program Options dialog, go to the Advanced tab and you will see a "Proxy authentication" button that you can use to set the required details.

blizard

Postby blizard » Wed Aug 18, 2004 12:25 pm

Thanks for the quick reply. My network folks suggested the same thing, and as soon as I supplied the correct credentials Awasu woke up and worked as advertised.

Now i get to see what RSS is all about. :<})


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest