Christo

Postby Christo » Thu Oct 28, 2004 9:48 am

I am trying to evaluate Awasu personal version. I have installed personal version 2.00 and I want to upgrade to Alpha 2.0.4. Unfortunately, I need to upgrade first to 2.0.3 but in order to upgrade to 2.0.3 I have to upgraded to 2.0.2 which in its turn requires 2.0.1 upgrade and the latest is not available because it has expired...
So, it looks like it is not possible to do any upgrade of Awasu personal edition?! Please advise.

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Oct 28, 2004 2:17 pm

Christo wrote:Unfortunately, I need to upgrade first to 2.0.3 but in order to upgrade to 2.0.3 I have to upgraded to 2.0.2 which in its turn requires 2.0.1 upgrade and the latest is not available because it has expired...
So, it looks like it is not possible to do any upgrade of Awasu personal edition?!


Yes, it's all a bit of a pain and we'll be changing how this works for the next releases cycle.

2.0.1 has expired but you still need to download and unpack it. You won't be able to run it but that's OK. From then, just continue on.

Guest

Postby Guest » Thu Oct 28, 2004 3:57 pm

support wrote:
Christo wrote:Unfortunately, I need to upgrade first to 2.0.3 but in order to upgrade to 2.0.3 I have to upgraded to 2.0.2 which in its turn requires 2.0.1 upgrade and the latest is not available because it has expired...
So, it looks like it is not possible to do any upgrade of Awasu personal edition?!


Yes, it's all a bit of a pain and we'll be changing how this works for the next releases cycle.

2.0.1 has expired but you still need to download and unpack it. You won't be able to run it but that's OK. From then, just continue on.


Following the download links of 2.0.1 and 2.0.2 upgrades results in "The page cannot be found" HTTP error. Please advise.

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Oct 29, 2004 12:21 pm

Anonymous wrote:Following the download links of 2.0.1 and 2.0.2 upgrades results in "The page cannot be found" HTTP error. Please advise.


The web server burped the other day and ate up some files. Everything is working again now.

Thanks for your patience.

Stone Free
Posts: 5
Joined: Tue Jun 08, 2004 10:39 am

Postby Stone Free » Thu Nov 25, 2004 5:08 pm

Usually if I have not noticed that there is a newer version available and I have missed some inbetween upgrades; I run Awasu after running ArchiveMaintenance each time.

Is this necessary or could I extract, run ArchiveMaintenance, extract etc until I am on the latest one and then run awasu?

Speaking of all these upgrades what files can I get rid of that are exclusive to earlier versions. I am now on 2.0.4.Alpha 3

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri Nov 26, 2004 8:38 am

Stone Free wrote:Usually if I have not noticed that there is a newer version available and I have missed some inbetween upgrades; I run Awasu after running ArchiveMaintenance each time.

Is this necessary or could I extract, run ArchiveMaintenance, extract etc until I am on the latest one and then run awasu?


What you are doing is the the best way of doing things. You don't necessarily need to run Awasu after installing each one (i.e. just run ArchiveMaintenance for each version and then Awasu right at the end) but it would be prudent to do so, just to make sure everything's OK and the new features are working.

Stone Free wrote:Speaking of all these upgrades what files can I get rid of that are exclusive to earlier versions. I am now on 2.0.4.Alpha 3


There aren't really any files that are no longer necessary, releases generally replace existing ones.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests