Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Sat May 10, 2008 12:54 am

Why does my browser window blink at times.

Bit hard on the eyes :shocked:
Booboo

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Sat May 10, 2008 1:11 am

Booboo wrote:Why does my browser window blink at times.

Are you talking about just the browser part of the channel windows or the whole Awasu window?

There were changes made in 2.3.2 to reduce flickering.

Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Sat May 10, 2008 1:13 am

Just the Browser window.

I am running 233
Booboo

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Sat May 10, 2008 1:18 am

Booboo wrote:Just the Browser window.

Does it happen for every channel, or any URL? It might be something in the web page itself that's causing it to happen.

If it's only for certain channels, check if they're configured to download items for offline reading. There's something in Awasu to workaround an IE rendering bug that will cause the browser pane to blink when you show the channel summary.

Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Sat May 10, 2008 4:27 am

It appears to be happening to a particular Search Channel. I've a feeling it may be Awasu's way of fighting with aggressive pop-ups.

In any event, right click 'open in new window' solves the problem.
Booboo

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Sun May 18, 2008 6:37 am

I opened up the URL you emailed me and haven't seen any blinking. Is Awasu doing anything when it happens for you e.g. updating channels or showing balloons.

Something did occur to me, though. Someone reported a similar flashing problem ages ago but it was only on Windows Media Edition and I was never able to reproduce it. While I think we eventually tracked it down to a problem with his video drivers, it was happening because of the blinking RSS icon you're probably seeing in the top-right of the Awasu main window (indicating that it's found some RSS feeds in the page). Try turning this feature off - Program Options, Advanced page and untick <i>Enable auto-discovery</i> - and see if it makes a difference.

Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Mon May 26, 2008 8:17 am

Turning off auto discovery did the trick.
Booboo


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests