Usawa
Posts: 4
Joined: Thu Apr 14, 2005 9:11 am

Postby Usawa » Thu Apr 14, 2005 9:20 am

Hi guys,

I am using w2k sp4, restricted user. Always after starting awasu I am getting the error message:

Can't configure the feed: protocol.
Can't open HK ClassesRoot /no access

So what I have to do in the registry? Any ideas?

Thank you.
Greetings Usawa

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Apr 14, 2005 10:04 am

Awasu is trying to register itself as the handler for the feed:// protocol. You can stop it from doing this by disabling the switch in the Advanced tab of the Program Options.

Guest

Postby Guest » Thu Apr 14, 2005 11:00 am

Your suggest does not work.

Sorry.

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Apr 14, 2005 1:04 pm

Ah, that'd be a bug :oops:

It'll be fixed for the next release. Thanks for letting us know.

Usawa
Posts: 4
Joined: Thu Apr 14, 2005 9:11 am

Postby Usawa » Fri Apr 15, 2005 9:41 am

support wrote:Ah, that'd be a bug :oops:

It'll be fixed for the next release. Thanks for letting us know.
Greetings Usawa

Usawa
Posts: 4
Joined: Thu Apr 14, 2005 9:11 am

Postby Usawa » Fri Apr 15, 2005 9:45 am

support wrote:Ah, that'd be a bug :oops:

It'll be fixed for the next release. Thanks for letting us know.

Solution: Take regedt32.exe, go to HKCR\feed, change is to full access for restricted users. Done!
Btw: I am often surprised about these problems, because OS wiht different privilegies of access are not brandnew. So it seems the people only use Win98 or run with administration rights ;-).
Greetings Usawa


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 6 guests