enbob89

Postby enbob89 » Sun May 01, 2005 9:38 pm

http://spong.com/syn/newsRss.asp

This feed doesnt work in awasu but it works in other programs. How do I make it work?

abwilson
Posts: 247
Joined: Sun Feb 09, 2003 12:36 am
Location: San Francisco, CA -- USA

Postby abwilson » Sun May 01, 2005 10:41 pm

According to the feedvalidator (http://feedvalidator.org/check?url=http ... ewsRss.asp) , this is not a valid feed.

enbob89

Postby enbob89 » Mon May 02, 2005 3:15 am

But it works in Firefox (as a live bookmark). And it works in http://sage.mozdev.org/.

Why shouldn't it work with Awasu (hint hint, stick that in your next version).[/url]

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Mon May 02, 2005 5:52 am

enbob89 wrote:Why shouldn't it work with Awasu


Any aggregator that accepts this feed as it stands is doing the wrong thing. I know that doesn't sound very user-friendly and I don't like having to do it but there are good reasons for it.

Awasu already works around some common errors in feeds that are safe to fix but putting an RSS 2.0 feed in a namespace is asking for trouble.

enbob89

Postby enbob89 » Thu May 12, 2005 2:28 am

pretty please?

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu May 12, 2005 5:19 am

enbob89 wrote:pretty please?


Just take out the default namespace declaration (xmlns="http://backend.userland.com/rss") and everything works OK. It's wrong to have it there.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests