Andy

Postby Andy » Wed May 04, 2005 11:08 am

Hi

I just installed 2.1 and set up a few channels to the BBC News pages. They all validate ok, but have never updated at all (auto or manual). I get the 'The attempt to connect to the server failed' message for all of them.

I'm running XP without SP2 and have a broadband / always on connection.

Thanks

Andy

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Fri May 06, 2005 1:36 pm

Andy wrote:They all validate ok, but have never updated at all (auto or manual). I get the 'The attempt to connect to the server failed' message for all of them.


This sounds suspiciously like a firewall problem. What happens if you try to open a web page from within Awasu?

Andy

Postby Andy » Sat May 07, 2005 8:30 am

Same problem if I try and access any web pages from Awasu.

I don't have a firewall running at the moment though.

Cheers

Andy

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Sat May 07, 2005 8:43 am

Andy wrote:Same problem if I try and access any web pages from Awasu.


If this is happening from within Awasu but you can access the same web page from a separate IE window, somebody is blocking Awasu. For example, if you are running it at work, you are probably going through a proxy, so it might be that that's blocking you.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests