User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Mon Aug 28, 2006 12:45 am

blake wrote:I'll see what else I can test. Thanks for any other ideas you can provide.


Is it stuck at 100% all the time, or only sometimes? One thing we've found in the past is that virus checkers can sometimes go beserk :| Check out this thread.

blake
Posts: 3
Joined: Sun Aug 27, 2006 2:23 pm

Postby blake » Mon Aug 28, 2006 1:19 am

Thanks for your thought about the virus checker being the source of the problem. I'll see if there's something that Trend (my virus checker is doing) that might cause it to treat Awasu as a virus.

Unfortunately, from the moment I start Awasu, the CPU is pegged at 100% so I'm not sure if we've found the root cause yet.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Mon Aug 28, 2006 4:19 am

blake wrote:Unfortunately, from the moment I start Awasu, the CPU is pegged at 100% so I'm not sure if we've found the root cause yet.

If it's the virus checker, this is what you may well see. Virus checkers often insert themselves into running programs so that they can monitor what's going on and so if they go beserk, it looks like the program being monitored, not the virus checker :roll:

Try disabling your virus checker and see if it makes a difference.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest