Page 1 of 1

Backward compatibility

Posted: Fri Sep 03, 2004 6:02 am
by dch
I was using Awasu 1.2 for quite some duration. Then I had a shift in my location. So I used the syn. function and save the sync. data in a file.
At new location I installed Awasu 2.0 and tried to load the saved data from the file. But the data cannot be loaded. It shows version conflict.

Can this issue be resolved using Awasu 2.0 or should I use 1.2 version. The problem is that I dont have a installable 1.2 version and I didn't even took the opml backup of the feeds.

Re: Backward compatibility

Posted: Fri Sep 03, 2004 12:48 pm
by support
Sync data files are not compatible between versions.

You can still get 1.2 (Personal Edition) from the web site. Otherwise, send us an email and I'll try and get you fixed up.