View unanswered posts | View active topics

Reply to topic  [ 4 posts ] 
Post Problem Running Awasu 1.1
I recently installed Awasu 1.1 and every time I start the program, it gives me a windows telling me that a crash has occured. shortly thereafter, it gives me another window with some code and informs me if I want to copy, send email, save, etc. etc. I am unable to run the program. I tried uninstalling and reinstalling and that does not work.


Tue Jul 08, 2003 3:36 pm
Post Re: Problem Running Awasu 1.1
[edit] From Support [/edit]

Are you running the Code Project plugin? Several people have reported intermittent problems with it. If so, delete the CodeProject.plugin file in the AppPlugins/CodeProject directory and restart Awasu.

Otherwise, when the crash dialog comes up, take a copy of the crash log and email it to me and I'll take a look at it.

In the meantime, you can go back to 1.0.5. Let me know if you need help installing it - you just need to unpack a ZIP file.


Tue Jul 08, 2003 6:20 pm
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2899
Location: Melbourne, Australia
Post Re: Problem Running Awasu 1.1
Please check here for details on how to fix this crash: http://www.awasu.com/weblog/index.php?p=33&more=1&c=1

Apologies for the inconvenience.


Tue Jul 08, 2003 6:51 pm
Profile WWW
Post That worked...!!!
That fix worked great, thank you!! :lol:


Fri Jul 11, 2003 12:27 pm
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online
Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: