JulianUK
Posts: 36
Joined: Tue Feb 28, 2006 12:36 pm
Location: London, UK
Contact:

Postby JulianUK » Wed Dec 09, 2009 11:25 am

Installing over 2.4 (Professional).

When I run admin.exe it produces the following error:

09dec09 11:23:45 | Running command for Julian:
09dec09 11:23:45 | SELECT delete_channel_config_section( "New Feed Items" ) ;

09dec09 11:23:47 | - ERROR: table new_items already exists (rc=1).
09dec09 11:23:47 | - Abandoning the upgrade for Julian.[code][/code]

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Dec 09, 2009 11:31 am

JulianUK wrote:ERROR: table new_items already exists

Odd, it sounds like the 2.4.1 upgrade was already done :?:

Try the following:
(*) Open your <tt>CONFIG.INI</tt> file in Notepad and find the line that says <tt>Version=</tt>. What is it set to? Then change it to <i>2.4.1</i>.
(*) Delete the <tt>Awasu.upgrade</tt> file in the Awasu installation directory.

Awasu should now start.

JulianUK
Posts: 36
Joined: Tue Feb 28, 2006 12:36 pm
Location: London, UK
Contact:

Postby JulianUK » Wed Dec 09, 2009 11:44 am

support wrote:
JulianUK wrote:ERROR: table new_items already exists

Odd, it sounds like the 2.4.1 upgrade was already done :?:

No...
support wrote:Try the following:
(*) Open your <tt>CONFIG.INI</tt> file in Notepad and find the line that says <tt>Version=</tt>. What is it set to? Then change it to <i>2.4.1</i>.
(*) Delete the <tt>Awasu.upgrade</tt> file in the Awasu installation directory.

Awasu should now start.


Sorted! Thanks.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests