View unanswered posts | View active topics

Reply to topic  [ 3 posts ] 

Joined: Sun Nov 13, 2005 2:13 pm
Posts: 16
Post Syncronization channel update problem
I recently upgraded from the 2.2 Personal Edition to the 2.2 Professional Edition Trial (19 days left). Works great on my laptop at work (Dell Inspiron running Windows XP Pro). Ran great the first time on my home PC (HP desktop running Windows Media Center) after I installed the upgrade (using the same trial key) and loaded the sync file created on my laptop. Likewise, the laptop had no problem loading the sync file created on my home PC when I synced it the following Monday.

Ever since, when I try to sync my home PC it loads the sync file and gives me the report. However, it never "substantively" updates the channels either after loading the sync file or if I later "Update all channels," even though none of the channels has been updated since the day before.

I say substantively because, for example, all of my channels say they were updated at 12:07 pm today. But if I go to any channel nothing shows up (for the majority) or I see an unread item from the first weekend in June. If I actually go to various web pages or blogs via the browser pane, there are items from after the time the sync file was created.

Whether related or not, if I try to add a new channel on my home PC, I get the message "Error: Empty feed." I have no problem adding the channel on my work laptop.

For what it's worth, here is the entirety of today's activity log. It is loading the sync file from the right location. As noted, all my channels say they were last updated at 12:07. I also believe the 12:10 update suspension may have been when I used "Update all channels" in the Tools menu.

Quote:
08jul06 12:06:13 Checking for new releases of Awasu.
08jul06 12:06:13 Checking for new releases of Awasu: completed OK.
08jul06 12:06:13 Downloading the latest channel packs.
08jul06 12:06:14 Downloading the latest channel packs: completed OK.
08jul06 12:06:23 Channel updates have been suspended.
08jul06 12:06:23 Awasu started OK: 103 channels loaded.
08jul06 12:06:24 Loading sync data from C:\Documents and Settings\HP_Administrator\My Documents\Awasu.sync.
08jul06 12:07:37 Channel updates have been resumed.
08jul06 12:10:47 Suspending channel updates...
08jul06 12:10:47 Channel updates have been suspended.
08jul06 12:10:51 Channel updates have been resumed.


Thanks in advance for any help.

Tim Gebhart


Sat Jul 08, 2006 1:44 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2888
Location: Melbourne, Australia
Post Re: Syncronization channel update problem
Thanks for the comprehensive report. The problem is that you reused the trial key.

To fix the problem, open your user's CONFIG.INI file in Notepad and find the line that says <tt>[Trial Key]</tt> and delete it and every line following (there should be 5 of them), up to (but not including) the next line that enclosed in square brackets. Then when you restart Awasu, it will ask you to get a new trial key.


Sun Jul 09, 2006 11:10 pm
Profile WWW

Joined: Sun Nov 13, 2005 2:13 pm
Posts: 16
Post 
Thanx. I suspected that might be the issue (which is why I mentioned it). When I installed it on my home PC, I didn't know if it would give me another trial key with the same e-mail address and didn't want to goof things up by using a different one so I just used the one I got for my office laptop.

Oh well. Nothing crucial. Besides I will probably move out of the trial to the full version before the weekend.

Thanx again,

tim


Mon Jul 10, 2006 10:34 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online
Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron