HPKallmeyer
Posts: 7
Joined: Wed Jul 21, 2010 6:20 am
Location: Hannover
Contact:

Postby HPKallmeyer » Wed Jul 21, 2010 6:14 pm

Hello again!

I do have a problem with the sync on my computer. Actually I do not need a sync but it pops up anyway. So I used for testing:

I saved the file, closed the software and restarted it. The software tried to sync but without success. I tried it several times and sometimes the sync stopped at 1, 2, 3 and at best 4%. And when I try to stop it the system seems to run in to serious trouble and I have to kill the process as a whole.

I tried the same with my home computer - same result.

I use a PC with a Dual-Core Pentium with Windows 7 64 bit resp. a Pentium with Win XP.

Thanks for help.

Andreas

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Jul 22, 2010 8:14 am

HPKallmeyer wrote:Actually I do not need a sync but it pops up anyway.

You can turn this off by opening the Program Options and in the bottom-left corner of the General tab, untick <i>"Auto-load sync data at startup"</i>.

I'll take a look at the hanging problem and try to reproduce it.

HPKallmeyer
Posts: 7
Joined: Wed Jul 21, 2010 6:20 am
Location: Hannover
Contact:

Postby HPKallmeyer » Thu Jul 22, 2010 8:36 am

Thanks. I just just did that and I'll backup the awasu folder instead.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Jul 22, 2010 10:55 am

HPKallmeyer wrote:Thanks. I just just did that and I'll backup the awasu folder instead.

No worries. More info here.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest