Page 1 of 1

Upgrade to 2.3 lost access to internet

Posted: Fri Jul 27, 2007 5:52 pm
by Brooklyn_star
I'm behind a corporate firewall, and Awasu was working fine until I upgraded to 2.3. Now, it updates the summary RSS info, but doesn't go to the web page when I click on it, and doesn't demand my proxy login credentials.

I went to Tools - Options and configured the proxy settings, but it doesn't seem to help. I get the IE message "The page cannot be displayed"

Re: Upgrade to 2.3 lost access to internet

Posted: Fri Jul 27, 2007 6:40 pm
by support
Brooklyn_star wrote:I'm behind a corporate firewall, and Awasu was working fine until I upgraded to 2.3. Now, it updates the summary RSS info, but doesn't go to the web page when I click on it, and doesn't demand my proxy login credentials.

What happens if you try to directly open a web page (File|Open web page)?

Normally, firewalls control internet access via "user agent", which is usually the application name plus the version. Given that you've just upgraded, the version number would've changed so I'd be talking to your sysadmin about that but given that you seem to be able to update feeds OK, that doesn't really explain it.

I'd still talk your sysadmin - the problem probably lies somewhere in how your firewall has been configured.

Lost Internet

Posted: Fri Jul 27, 2007 8:33 pm
by Brooklyn_star
Alas -- as we're not supposed to have 3rd party software on our machines at all, probably going to my sysadmin isn't the best idea! Can I downgrade back to 2.1?

Re: Lost Internet

Posted: Sat Jul 28, 2007 6:43 pm
by support
Brooklyn_star wrote:Can I downgrade back to 2.1?

Not really.

Probably the best way would be to install 2.1 to another directory and make sure it still works OK. Then, from your new 2.3 installation, export your channels to an OPML file which you can import into your 2.1 installation. Then remove the 2.3 installation.

Re: Upgrade to 2.3 lost access to internet

Posted: Sun Jul 29, 2007 4:20 am
by support
Brooklyn_star wrote:Now, it updates the summary RSS info, but doesn't go to the web page when I click on it, and doesn't demand my proxy login credentials.

BTW, is there something that makes you suspect it's a proxy problem? Setting the proxy details in Awasu's Program Options only relates to updating feeds and it looks like that part is working OK. For clicking through links, it should use whatever you have configured in IE.

I guess if Awasu 2.3 is updating feeds OK, it's still usable as long as you don't mind opening links in an external browser window :-)