View unanswered posts | View active topics

Reply to topic  [ 5 posts ] 

Joined: Thu Jun 12, 2003 11:15 pm
Posts: 36
Post Where'd the BCGSkins Go in 2.0AE?
I really liked the BCGSkins. But after installing 2.0AE, they don't work no more. :( I tried to download them again but all I get is a 404 error.

Just for grins I reinstalled 1.2AE and they worked just fine without even having to download them. I then tried downloading them anyway just to see and they downloaded fine too. But going back to 2.0AE, broken again. :(

Where'd they go? Thanks in advance Taka. :)


Fri Mar 26, 2004 1:04 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2902
Location: Melbourne, Australia
Post Re: Where'd the BCGSkins Go in 2.0AE?
I was wondering if anyone was using this feature and would notice :-)

Skinning is completely handled by the third-party GUI toolkit we use and seems to be broken - even their demo program is having the same problems. I've raised a support ticket with them.


Fri Mar 26, 2004 11:18 pm
Profile WWW

Joined: Thu Jun 12, 2003 11:15 pm
Posts: 36
Post 
Ok, Thanks, Taka. :D


Sun Mar 28, 2004 3:01 am
Profile

Joined: Thu Jun 12, 2003 11:15 pm
Posts: 36
Post 
Oh, BTW, speaking of GUI, I came across this site while reading the news, (in Awasu, of course) :) Kinda fun trip down memory lane.

http://www.aci.com.pl/mwichary/guidebook/index


Sun Mar 28, 2004 3:42 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2902
Location: Melbourne, Australia
Post Re: Where'd the BCGSkins Go in 2.0AE?
Skins are working again now.

(And so are these forums :roll:)


Tue Apr 06, 2004 12:04 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online
Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: