Posts: 3
Joined: Thu Mar 25, 2004 2:57 pm

Postby davidmay » Thu Mar 25, 2004 3:04 pm

Just installed version 2.0 of advanced edition, expecting to activate the channels that came with the personal edition as a starting point. However, my install did not include any channel packs and the FAQ only says to add channels by starting with the channel pack menu selection (i.e. not much help). How does one install the default Awasu channel packs?

Posts: 3
Joined: Thu Mar 25, 2004 2:57 pm

Postby davidmay » Thu Mar 25, 2004 5:52 pm

The problem is that Awasu program times out so quickly on the server check the first time the program is started that I don't have time to give the program permission to access the Internet through the firewall. You guys have heard about firewalls, right? Also, apparently the program never checks again if the first check fails. Someone needs to do two things:

1) Expand the server check timeout. Whatever it is right now, it is WAY too short. :shock:

2) Provide a menu command to reset, or reinitialize, the things the program does the first time it is started. :idea:

User avatar
Site Admin
Posts: 2918
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia

Postby support » Fri Mar 26, 2004 11:08 pm

We use firewalls heavily :-) Awasu not checking after the first denial is almost certainly the behaviour of your firewall, not us.

Which firewall are you using? Most firewalls can be configured to pop up a request when an application wants to access the net and will *wait* for an answer. Alternately, you should be able to configure it to allow Awasu access to the net *before* you run Awasu.

Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: Majestic-12 [Bot], Yahoo [Bot] and 2 guests