Page 1 of 1

Problems Displaying Data

Posted: Fri Sep 28, 2007 12:32 pm
by indocobraone
I had a few problems, so I reinstalled Awasu Professional from scratch. Previously I had installed Awasu Advanced and then Awasu Professional. After I purchased Awasu Professional eventually, I decided to reinstall because of faulty displays. The faults shortly aftwerwards reintroduced themselves. These are among them:

Sometimes the item link does not work and nothing is displayed in display window. From that moment on it will not display anything in the display area, neither upon clicking another channel or an item. An exit and restart of Awasu is required to start displaying again. After some time the problem reappears, requiring a restart etc.

When using display 'Unread items' in control center. Sometimes a channel does not disappear when all items have been read. From that moment on that channel will always display in the control center even when all items are read. It also displays (a number) even though nothing is unread. Currently I have 4 channels displaying that way.

I use Windows Vista/2.40 gigahertz Intel Core 2 Duo/2MB Memory/2Tbytes HDD/Kapersky Antivirus+Firewall/Firefox + IE
Firefox = default internet browser
IE = default Awasu browser

Re: Problems Displaying Data

Posted: Fri Sep 28, 2007 12:41 pm
by support
indocobraone wrote:Sometimes the item link does not work and nothing is displayed in display window. From that moment on it will not display anything in the display area, neither upon clicking another channel or an item.

Do you get the same thing if you try to open a web page directly (via File|Open web page)?

How about if you try to open the License Agreement (from the Help menu). This is just a file stored on your PC but it's shown in a browser window.

indocobraone wrote:When using display 'Unread items' in control center. Sometimes a channel does not disappear when all items have been read. From that moment on that channel will always display in the control center even when all items are read.

What version of Awasu are you running? The latest beta (2.3.1) completely reworked how unread items are tracked and works much better.

Due to the way the old system worked, you would sometimes see incorrect unread item counts and because Awasu cached this value, once it got incorrect, it tended to stay that way until some new content arrived :oops:

The new beta runs much faster than 2.3 so it's well worth considering upgrading.

Posted: Fri Sep 28, 2007 1:23 pm
by indocobraone
Hi, I followed your advice and downloaded the upgrade from 2.3 to 2.3.1
I installed as documented, by copying the zip content into the Awasi install directory. Then, as documented, I tried to run admin.exe.

Admin.exe cannot execute because BCGCBPRO953u.dll is missing.

Now what?

Posted: Fri Sep 28, 2007 1:32 pm
by support
indocobraone wrote:Admin.exe cannot execute because BCGCBPRO953u.dll is missing.

You have to read *all* the installation instructions :-) There's more than one ZIP file that needs to be downloaded an unpacked (the main Awasu release plus two support ones).

Posted: Fri Sep 28, 2007 1:38 pm
by indocobraone
OK, got it, done!

The problem was the misty wording in the installation:

Code: Select all

  1.  Unpack the release ZIP file on top of your existing installation.

          Personal Edition
          Advanced Edition
          Professional Edition


   2. Unpack this [u]ZIP[/u] file into the Awasu installation directory.
   3. Unpack this [u]ZIP[/u] file into the Awasu installation directory.
   4. Run admin.exe to upgrade your database (this will be quick).


2. and 3. are not clear. I would be better if specified:

Code: Select all

   2. Unpack this [u]bcg953u.ZIP[/u] file into the Awasu installation directory.
   3. Unpack this [u]msvc71.ZIP[/u] file into the Awasu installation directory.

at the moment it seems like twice the same instruction telling the user to copy the 2.3.1 upgrade files to the install dir.

My problem currently solved, will check the results.
Thanks