Ricardo

Postby Ricardo » Tue Oct 12, 2004 5:28 am

I'm using german IE60 under XP Home SP1, all german versions.

Now, all subject lines having german umlauts (ä,ü,ß,Ä and so on) are displayed like "Sch&#246der rechnet Sieg Karsais" insted of "Schröder rechnet Sieg Karsais".

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Oct 12, 2004 5:31 am

What's the URL for the feed? The most likely explanation for this is that the feed is incorrect. It should be "Schöder rechnet Sieg Karsais" i.e. there should be a semicolon after the 246.

Guest

Postby Guest » Tue Oct 12, 2004 8:48 am


User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Oct 13, 2004 5:01 am

Anonymous wrote:http://www.handelsblatt.com/rss/hb.xml


I can't see the specific text you mentioned - maybe it expired already.

This feed is working fine for me; maybe they fixed it already. Are you still having problems?

Guest

Postby Guest » Wed Oct 13, 2004 1:01 pm

I still have that effect. Just frequently.

Example: Subject "Kabinett beschließt Pfandbriefgesetz" is shown
as Kabinett beschließt Pfandbriefgesetz".

When I read that article that header is correctly shown in the browser window. The effect just happens in the overview section.

Ricardo

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu Oct 14, 2004 6:07 am

Have you upgrade to 2.0.3 yet :-)

There have been some changes relating to exactly this kind of thing since 2.0.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 6 guests