Ricardo

Postby Ricardo » Tue Oct 19, 2004 2:41 pm

When I go to download page for version 2.03 it is stated that there
must be 2.02 installed before. When I go to 2.02 download page it is
stated that 2.01 is to be installed first.

So, am I right that I have to do three updated to move from 2.0 to 2.03?

Ricardo :?:

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Oct 19, 2004 2:54 pm

Ricardo wrote:So, am I right that I have to do three updated to move from 2.0 to 2.03?


That's right. BTW, 2.0.1 has expired so you won't be able to run it but you still need to unpack it.

I know it's a bit of a pain but the idea is that people running the betas keep up with them as they are released. It's a bit annoying if you just started using Awasu in the middle of a beta cycle but you only have to do it once :-)

All this will be changing after 2.1 is released.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest