u live 1ce

Postby u live 1ce » Tue Nov 23, 2004 8:20 pm

Topic says it. Periodically, every 2nd or 3rd channel, awasu will lose focus and another window from another application will appear above it. It only happens when clicking on a channel in the control center.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Nov 24, 2004 12:12 am

u live 1ce wrote:Periodically, every 2nd or 3rd channel, awasu will lose focus and another window from another application will appear above it. It only happens when clicking on a channel in the control center.


Is it always the same application? Awasu never switches focus to another app so the most likely explanation is that it's the other app that is behaving badly. Try not running it and seeing what happens :-)

u live 1ce

Postby u live 1ce » Mon Nov 29, 2004 8:32 pm

support wrote:
u live 1ce wrote:Periodically, every 2nd or 3rd channel, awasu will lose focus and another window from another application will appear above it. It only happens when clicking on a channel in the control center.


Is it always the same application? Awasu never switches focus to another app so the most likely explanation is that it's the other app that is behaving badly. Try not running it and seeing what happens :-)


It is the same application...Outlook 2003. I'll try putting another app behind the window and let you know. But, it's hard to believe that it is Outlook's problem when it is always a click inside of awasu that causes the transfer of focus.

I'll let you know about the other app. Thanks.

u live 1ce

Postby u live 1ce » Mon Nov 29, 2004 8:45 pm

u live 1ce wrote:
support wrote:
u live 1ce wrote:Periodically, every 2nd or 3rd channel, awasu will lose focus and another window from another application will appear above it. It only happens when clicking on a channel in the control center.


Is it always the same application? Awasu never switches focus to another app so the most likely explanation is that it's the other app that is behaving badly. Try not running it and seeing what happens :-)


It is the same application...Outlook 2003. I'll try putting another app behind the window and let you know. But, it's hard to believe that it is Outlook's problem when it is always a click inside of awasu that causes the transfer of focus.

I'll let you know about the other app. Thanks.


Well, it didn't take long. I brought up Windows Explorer behind awasu. Sure enough, several channel clicks later, awasu went to the background and Windows Explorer came to the forefront. Just some additional info: I have both apps maximized. I also have used Tweak UI (MS PowerToy) to enable X-mouse (activation follows mouse and autoraise when activating). I wouldn't think this is relevant since both apps are maximized and there isn't an opportunity for the mouse to hover over the other app. The only thing I could think of is that maybe awasu "flashes" it's window long enough to activate the background app. But I'm not seeing it and I do have the activation delay set to 750ms. If there is anything else you'd like to know, please let me know. I'd like this annoyance to disappear! (pun intended) :^)

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Nov 30, 2004 12:24 am

u live 1ce wrote:The only thing I could think of is that maybe awasu "flashes" it's window long enough to activate the background app.


But how would Awasu "flashing" a window cause another app to activate?

I would try turning off X-mouse for a while and seeing if that helps.

u liv 1ce

Postby u liv 1ce » Tue Nov 30, 2004 9:38 pm

support wrote:
u live 1ce wrote:The only thing I could think of is that maybe awasu "flashes" it's window long enough to activate the background app.


But how would Awasu "flashing" a window cause another app to activate?

I would try turning off X-mouse for a while and seeing if that helps.


The problem doesn't seem to exist in 2.04. Keeping my fingers crossed.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest