View unanswered posts | View active topics

Reply to topic  [ 9 posts ] 

Joined: Thu Feb 10, 2005 5:42 pm
Posts: 4
Post Professional Edition 2.1 Issues
I recently purchased Awasu Professional Edition 2.1 and although there are several very cool features, I continue to feel frustrated.

While using Awasu, I frequently get error messages while trying to create a new channel. I believe the causes is not Awasu, but how the sites have coded their RSS information, but Awasu seems to be very unforgiving of any and all syntax errors at sites.

Most troublesome is that I could not get the Zempt plugin to work with Word Press as described on the Awasu site, which makes things sound so much easier than they really are. The reality for me is that I am unable to post from Awasu to Word Press, which was a primary reason for purchasing Professional Edition 2.1.


Thu Feb 10, 2005 5:49 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2899
Location: Melbourne, Australia
Post Re: Professional Edition 2.1 Issues
WG wrote:
While using Awasu, I frequently get error messages while trying to create a new channel. I believe the causes is not Awasu, but how the sites have coded their RSS information, but Awasu seems to be very unforgiving of any and all syntax errors at sites.


If you post some of the URL's and errors that you're getting, I'll take a look. Awasu actually tries to accommodate some of the more common XML errors where it can, even though it's not "supposed" to. Unfortunately, some errors just can't be worked around.

WG wrote:
Most troublesome is that I could not get the Zempt plugin to work with Word Press as described on the Awasu site, which makes things sound so much easier than they really are.


What exactly is the problem? Does Zempt start?


Thu Feb 10, 2005 8:01 pm
Profile WWW
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2899
Location: Melbourne, Australia
Post Re: Professional Edition 2.1 Issues
WG wrote:
While using Awasu, I frequently get error messages while trying to create a new channel. I believe the causes is not Awasu, but how the sites have coded their RSS information, but Awasu seems to be very unforgiving of any and all syntax errors at sites.


If you post some of the URL's and errors that you're getting, I'll take a look. Awasu actually tries to accommodate some of the more common XML errors where it can, even though it's not "supposed" to. Unfortunately, some errors just can't be worked around.

WG wrote:
Most troublesome is that I could not get the Zempt plugin to work with Word Press as described on the Awasu site, which makes things sound so much easier than they really are.


What exactly is the problem? Does Zempt start?


Thu Feb 10, 2005 8:05 pm
Profile WWW

Joined: Thu Feb 10, 2005 5:42 pm
Posts: 4
Post URLs that Awasu has troubles with
http://politics.ramblewords.com/
http://cleancutkid.com/wp
http://www.1115.org/


Fri Feb 11, 2005 5:34 pm
Profile

Joined: Thu Feb 10, 2005 5:42 pm
Posts: 4
Post Zempt
One error message was:

Error Invalid XML (<methodResponse> not found)

I don't remember the exact previous error message, but I think it said something to the effect that runtime ended abnormally.


Fri Feb 11, 2005 5:37 pm
Profile

Joined: Sat Feb 08, 2003 8:36 pm
Posts: 247
Location: San Francisco, CA -- USA
Post 
When I went to the ramblewords.com site, I located the "meta:" label near the bottom of the menu panel on the right. The first item underneath is "rss 2.0". I copied the associated link and successfully subscribed to the site's RSS feed in Awasu. (I never fool with auto discovery, so there may be a simpler way.)

Similarly, at cleancutkid.com (there was nothing valid at /wp), I found -- again down on the right -- under "other", "RSS feed". I was able to use the associated link to subscribe to the feed.

Finally, at the 1115.org site on the right under "Site Info", two items down is "RSS Feed". Unfortunately, this particular feed fails to validate (www.feedvalidator.org) and so Awasu refuses to subscribe.

So, with the correct RSS feed URLs, the first two sites are fine and work as expected in Awasu. The author of the third site needs to fix his feed.

Allan


Fri Feb 11, 2005 8:06 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2899
Location: Melbourne, Australia
Post Re: Professional Edition 2.1 Issues
WG wrote:
Most troublesome is that I could not get the Zempt plugin to work with Word Press


I'm downloading the latest version of Zempt now. What version are you running?


Sat Feb 12, 2005 2:36 am
Profile WWW

Joined: Thu Feb 10, 2005 5:42 pm
Posts: 4
Post 
I tried to use Zempt 0.3 but couldn't get it to work with Word Press 1.2.2.


Mon Feb 14, 2005 3:42 pm
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2899
Location: Melbourne, Australia
Post 
WG wrote:
I tried to use Zempt 0.3 but couldn't get it to work with Word Press 1.2.2.


I just tested Zempt 0.3 with Awasu 2.1 and it starts up fine.

Can you get things to work if you run Zempt stand-alone i.e. not starting it from Awasu? It sounds like the problem is with Zempt/WordPress and you need to take this up with those guys.


Tue Feb 15, 2005 5:43 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online
Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron