zortan
Posts: 9
Joined: Tue May 20, 2008 10:57 pm

Postby zortan » Thu May 22, 2008 5:51 am

Why is Awasu so stringent on Feed syntax?
This fee is a valid RSS feed, but it can't be read due to a missing atom link, a very trivial omission. Explorer can read it and so can other Readers.

http://feedvalidator.org/check?url=http ... ction_id=0

Anyway around this?

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu May 22, 2008 1:46 pm

zortan wrote:Why is Awasu so stringent on Feed syntax?

Actually, it's not, this seems to be a problem with the way Awasu figures out what kind of feed (e.g. RSS vs. Atom) it's got. I'll take a look at it.

zortan wrote:Anyway around this?

Yes, there is but the feed still fails because it's using an encoding Awasu doesn't know about. I'll fix things up to get this going.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Thu May 22, 2008 3:41 pm

I've confirmed that this problem is being caused by the encoding the feed is using.

You can work around the issue by using the <tt>ChangeFeedEncoding</tt> plugin channel. Please note that there are several things that need to be set up to use this plugin so it's important to read the instructions carefully.

zortan
Posts: 9
Joined: Tue May 20, 2008 10:57 pm

Postby zortan » Fri May 23, 2008 3:45 am

OK, Thanks. I'll give it a try.


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests