keepfeed
Posts: 26
Joined: Wed Jan 28, 2009 7:31 pm
Location: Enfield, UK

Postby keepfeed » Wed Jan 28, 2009 7:46 pm

Unable to display a news item by middle click with Alt, Shift or Ctrl set in options or by right clicking and selecting from the list. Now crashes every time on my netbook running under XP Home. Was OK before and no such problem running identical copy of Awasu 2.3 under XP Home previously and, more recently XP Prof on my desktop PC.

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Thu Jan 29, 2009 12:15 am

I take it you mean you're currently running Awasu 2.4 and it is crashing, not the browser or anything else?

When you say it was OK with 2.3 before, was that on the *same* machine?

If Awasu crashes, it should show a dialog box with information about the crash that you can send in to us...

keepfeed
Posts: 26
Joined: Wed Jan 28, 2009 7:31 pm
Location: Enfield, UK

Postby keepfeed » Thu Jan 29, 2009 5:03 am

No, I am running 2.3. It has stopped crashing today but I will look out for details and send them to you if/when it crashes again.

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Thu Jan 29, 2009 7:18 pm

No worries. BTW, 2.4 is now out so you might want to think about upgrading to it. It's way cooler... :-)

keepfeed
Posts: 26
Joined: Wed Jan 28, 2009 7:31 pm
Location: Enfield, UK

Postby keepfeed » Fri Jan 30, 2009 10:36 am

Thanks for that. I have installed 2.4 on both my PCs. What's cool because I cannot see any obvious differences with 2.3? Your website does not answer that question either or if it does it is buried in ever so much detail.

Not that I am complaining. Awasu Free is excellent and great value for money. 2.3 was apt to crash every now and again and not just for the reason that initially prompted this query. However, I could live with that as after reloading it, it usually behaved itself.

BTW, both with 2.3 and 2.4 the chm help file opens but no page is readable. Instead of each "The address is not valid" is displayed. What is missing? Something on my machine or in your code? I do not have this problem with any other chm file.

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Sun Feb 01, 2009 1:40 am

keepfeed wrote:I cannot see any obvious differences with 2.3?

You can check the release notes for the various beta releases in the 2.3 release cycle. I usually provide a summary of what's new in a release but it got missed this time. I'll put one up shortly...

keepfeed wrote:BTW, both with 2.3 and 2.4 the chm help file opens but no page is readable. Instead of each "The address is not valid" is displayed. What is missing? Something on my machine or in your code? I do not have this problem with any other chm file.

Did you unblock it, as described here? Try making a copy of it and opening that. Microsoft have gotten very aggressive in recent years about blocking stuff downloaded from the internet and that's probably what's happening here.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests