Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Thu Jan 20, 2011 11:07 pm

Yo.

When I am in the ITEM Window and attempt either of the following:

a) Open Item
b) Open Item in new window

Awasu freezes!

I have tried both IE9 Beta and Firefox 3.6.13 (with ActiveX) without any luck.

However, if I go into a WorkPad and 'Open Item in New Window' it works fine.

Cheers

Booboo
Booboo

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Fri Jan 21, 2011 2:48 am

Is it a crash or a freeze? If it's a freeze, what exactly happens e.g. does the Awasu window go all-white, if you click on a menu does the menu drop down, can you switch between browser tabs?

What happens if you open a URL directly (File|Open web page? What happens if you click on a link in the browser pane?

Does it make a difference which channel you use?

If you don't mind losing your archived content, try deleting your archive.db file.

Booboo
Posts: 109
Joined: Mon Jan 07, 2008 7:21 am

Postby Booboo » Fri Jan 21, 2011 4:16 pm

Sometimes it goes all white. Othertimes the application just become non-responsive and I have to use task manager to shut it down.

Opening a url from the Browser Pane has the same bad effect.

I deleted my archive.db file but this has not solved the problem.

File\Open Web page seems to work okay

Nope. It doesn't matter which channel I use. I still experience this problem.
Booboo

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Fri Jan 21, 2011 4:54 pm

It sounds like IE is getting stuck. Have you changed anything on your system recently (e.g. installed new software, ran Windows Update)? Try disabling your firewall and virus scanner.

I've also sent you some test files to see if opening files on your PC have the same effect.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests