Jeremy
Posts: 4
Joined: Wed Dec 21, 2005 11:56 am

Postby Jeremy » Wed Dec 21, 2005 1:12 pm

I have ticked the box which animates my taskbar icon and the same for giving me the headline bubble update, however no matter which feed I use neither happens. has anyone any ideas, the options are correct, just the resultant actions are not happening!
Thank you

Jeremy

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Wed Dec 21, 2005 1:57 pm

What version of Awasu are you running (check the About box)?

There was a bug in older versions that matched this description. Also, sounds and animations will only kick in when *new* feed items are received.

Jeremy
Posts: 4
Joined: Wed Dec 21, 2005 11:56 am

Postby Jeremy » Wed Dec 21, 2005 2:57 pm

vesion 2.2
the notifications should come when new items are loaded on the feed websites but when I refresh / update the sites new items have been added though no notifications have been received
Thank you



Jeremy

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Thu Dec 22, 2005 5:33 am

Balloons are not shown when channels have been updated manually, only for automatic updates. This is because if you update a channel manually, you will be presumably be looking at the channel very shortly and so there is no need to show balloons for any new items. They are intended more as a background notification kind of thing.

Jeremy
Posts: 4
Joined: Wed Dec 21, 2005 11:56 am

Postby Jeremy » Thu Dec 22, 2005 8:05 am

That I understand but when I manually updated the feeds there were new items that should have generated bubbles but didn't
Thank you



Jeremy

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Thu Dec 22, 2005 8:42 am

It sounds like Awasu is working as designed :-) If you update a channel manually, there will be no balloons for new items. The reason is that since you explicitly updated the channel yourself, you don't really need a background notification that new stuff has arrived.

Jeremy
Posts: 4
Joined: Wed Dec 21, 2005 11:56 am

Postby Jeremy » Thu Dec 22, 2005 8:54 am

Not quite :roll: I receive no balloons, check the feeds, udate them manually and find new items have been added which should have generated notification balloons but didn't
I presume the animated logo (just started animating) means new items that have been notified but not read?
Thank you



Jeremy

User avatar
support
Site Admin
Posts: 2925
Joined: Fri Feb 07, 2003 8:48 am
Location: Melbourne, Australia
Contact:

Postby support » Thu Dec 22, 2005 9:53 am

This is something different then.

When you check the channel *before* updating it manually, are the new items there? If not, then there's nothing Awasu can do - it can't tell you about items it hasn't received yet.

If they are there already but you have not seen any balloons for them, this is quite common. Balloons get queued up and are shown in the order they are queued so there can sometimes be a long delay between when a new item is received and its corresponding balloon is shown. Also, if the queue gets too long, balloons can be discarded (they chew up memory).

bollax
Posts: 2
Joined: Mon Feb 20, 2006 2:18 pm

Postby bollax » Mon Feb 20, 2006 2:20 pm

I have an RSS feed, the chanell auto updates as I have it set, but a "star" next to the channel does not show to say there are new items.

When I click the channel new Items have been added.

Yet some other channels I have are showing a "Star" next to channels with new items.

Why is this happening?


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest