View unanswered posts | View active topics

Reply to topic  [ 4 posts ] 

Joined: Thu Apr 06, 2006 10:29 am
Posts: 2
Post Problem with ATOM feed
I hope someone can help me. I'm trying to subscribe to non-member public feeds at http://www.saltinstitute.org/rss/use_ow ... eader.html (at the bottom of the page)

I always get the message these are not valid feeds.

These feeds work with their reader program, Tristana, but I prefer to use Awasu.

Is it thier feed or an issue with Awasu?

Thanks in advance.


Thu Apr 06, 2006 10:35 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post Re: Problem with ATOM feed
These feeds use the latest version of Atom (1.0). The last general release of Awasu (2.2) doesn't support this but we've already added it and it's available in the latest alpha release.


Thu Apr 06, 2006 11:17 am
Profile WWW

Joined: Thu Apr 06, 2006 10:29 am
Posts: 2
Post 
Thank you very much. That solved the problem, and I'm impressed with the fast response.

dmc


Thu Apr 06, 2006 11:36 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post 
dmc wrote:
I'm impressed with the fast response.


No worries. Contrary to popular rumour, I'm not a bot monitoring the forums 24x7 but I do my best :-)


Thu Apr 06, 2006 11:51 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online
Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron