trialing
Posts: 6
Joined: Mon Sep 04, 2006 10:32 pm

Postby trialing » Mon Sep 04, 2006 11:49 pm

I can find no way to display the date of a story in the list of stories for a channel. It only seems to show the story title and no publication date/time. Thus, if you don't look for a bit one has no idea if it is an old of recent story (I have one or two feeds the might have a new item every week or so).

How does one display the date in the list of stories ?

Ian

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Sep 05, 2006 12:32 am

trialing wrote:I can find no way to display the date of a story in the list of stories for a channel. It only seems to show the story title and no publication date/time.

It's shown in the browser part of the window. 2.2.3 introduced the ability to add extra columns to the item pane, including the timestamp.

trialing
Posts: 6
Joined: Mon Sep 04, 2006 10:32 pm

Postby trialing » Tue Sep 05, 2006 8:51 am

I've been struggling with trying to get the date displayed in the item list and making no progress. Version 2.2.3 beta. Disabled Brief headers, get the channel properties, Item pane button, give the column a name (seems only some names are acceptable and some just immediately disappear - but that's not a problem). Then select a tag nane from the pull down list and press OK and says "Please enter an item metadata value to display in the xx column. I had selected one from the pull down list. Alternatively, I type in the item XML tag name (e.g. dc:date) and exactly the same happens. In fact whatever I do exactly the same happens.

(I have enabled the best looking program metadata modules in the Program options)

As with my other comments, I would have thought displaying e.g. publication date/time would have been a pretty basic thing to do (that all other RSS Readers I've seen do "out-of-the-box"!)

Now, whenever I type in a column name and press any key (or click on the metadata column) the entered column name disappears and I'm back to square 1.

I appreciate its a beta but I'm looking for things that pretty well all other RSS Readers already do at the moment.

Ian

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Sep 05, 2006 10:43 am

Try pressing ENTER after typing something in. You have to use Awasu metadata names, not XML tags.


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests