View unanswered posts | View active topics

Reply to topic  [ 2 posts ] 

Joined: Sun Mar 19, 2006 9:52 am
Posts: 39
Post idiots like me need more information
it's not really a feature request because your product is that good, however...
and maybe it's just me...
i find it really hard to navigate the site/help files and find what i need to know
e.g.
I just found out by going to the news page that 2.3 is out - hooray!
bought the new copy before realising i could update my subscription for less (no worries - it's still a good deal) then (with great joy at the prospect of automagically upgrading without that tedious upgrading through each beta) i install and see the dreaded warning- 'not possible from 2.2.4 go to the forum and learn how to do it' - okay... find that automagic only works if you have the 2.3 beta (WTF!)
so go the page that says 'upgrade from 2.2.x' - down load the file - start to install - what's that i see? 'this upgrade only works from 2.2.5 (F%#@!)

and so on and so forth.. each time having to put the pesky licence code etc.. copy over the files...

... and I'll bet now you'll point me to the place where all of this is explained and i will reply 'why couldn't i find it?'


Tue Apr 24, 2007 10:37 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2897
Location: Melbourne, Australia
Post Re: idiots like me need more information
Apologies for the hassles. I know it's a bit difficult to sort out what to do but I haven't figured out a better way of doing it :roll: We're going to revamp the web site soon so hopefully it'll be a bit easier then.

The idea is that if you install betas, you keep up with them as they are released. If you fall behind, you generally have to go through them all anyway when the next full release comes out and yes, it's a bit tedious.

Anyway, first thing you should always do is back everything up. You can do this by taking a copy of the Awasu installation directory (e.g. <tt>C:\Program Files\Awasu</tt>).

It looks like you're currently on 2.2.4 (confirm this in the About box) so first, you need to upgrade to 2.2.5. You should do this and run it to make sure everything worked OK.

Then upgrade to 2.3.rc1. Again, run it to make sure everything's OK.

Then you can run the 2.3 installer.


Tue Apr 24, 2007 11:30 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online
Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron