User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Tue Oct 16, 2007 3:15 pm

Hi Taka,
Awasu is returning an HTTP 303 error; can't open XML file and is not creating new channels.
Thanks for your help!
Sue

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Oct 16, 2007 3:37 pm

I assume these are not all happening at the same time.

What is the feed URL that is giving you 303's?

For the log file problem, try deleting all the files in the <tt>Logs</tt> directory. Also make sure the disk is not full and security permissions are OK (if you don't know what that means, as long as you can delete the files, you should be OK). Has it only started happening recently i.e have you been able to create channels in the past few days?

User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Tue Oct 16, 2007 4:33 pm

Hi Taka,
It just happened today and with 3 feeds from the same domain:

http://www.catholicnewsagency.com/rss/news.xml

http://www.catholicnewsagency.com/rss/gospel.xml

http://www.catholicnewsagency.com/rss/saint.xml

I have deleted all the log files and that hasn't resolved the issue. Additionally, these channels won't manually update either.
16oct07 11:32:42 Catholic News Agency error: Can't update the channel.
- HTTP 303 See Other

Thanks!
Sue

User avatar
support
Site Admin
Posts: 3022
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Oct 16, 2007 5:36 pm

Awasu is not currently recognizing HTTP 303's but I'll include a fix in the next alpha.

If you need to create channels in the meantime, you can always try the hack described here.

User avatar
prazim
Posts: 263
Joined: Mon Aug 08, 2005 4:17 pm

Postby prazim » Tue Oct 16, 2007 5:59 pm

Thanks Taka, I'll wait for the Alpha...
:))


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests