Maturin
Posts: 3
Joined: Tue Feb 05, 2008 8:31 am

Postby Maturin » Tue Feb 05, 2008 8:37 am

I bought the upgrade to the new version 2.3. I tried to install it , but I receive a message that is impossible to install it from the 2.2.4.

How I can proceed ?

Thanks.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Feb 05, 2008 8:40 am

Maturin wrote:I bought the upgrade to the new version 2.3. I tried to install it , but I receive a message that is impossible to install it from the 2.2.4.

Yah, if you install betas the idea is that you keep up with subsequent ones as they are released :-)

You need to upgrade to 2.2.5 first, then 2.3 will install on top of that.

Maturin
Posts: 3
Joined: Tue Feb 05, 2008 8:31 am

Postby Maturin » Tue Feb 05, 2008 9:14 am

Thanks for your suggestions, but now the message says . Cannot upgrade from 2.2.5 . So !!!!!

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Feb 05, 2008 10:15 am

Maturin wrote:Thanks for your suggestions, but now the message says . Cannot upgrade from 2.2.5 . So !!!!!


Sorry, my misteak :oops:

The version of 2.3 that generally gets sent out doesn't upgrade from 2.2.5 but there is an updated version that does (I've sent you a PM with the link). I've checked it and it definitely works :wink:

Maturin
Posts: 3
Joined: Tue Feb 05, 2008 8:31 am

Postby Maturin » Tue Feb 05, 2008 10:33 am

thanks a lot. Now It works. :D


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest