View unanswered posts | View active topics

Reply to topic  [ 8 posts ] 

Joined: Sat Mar 22, 2008 12:01 am
Posts: 4
Post cannot mark all items as read
Hi:

for some feeds, when I right click a feed and click on "mark all as read", the feed remains present/visible, even though I am in the "unread only" mode.

is there any way to fix this?

Thanks,

Richard


Sat Mar 22, 2008 12:06 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post Re: cannot mark all items as read
RN wrote:
for some feeds, when I right click a feed and click on "mark all as read", the feed remains present/visible, even though I am in the "unread only" mode.

Do you mean you have a channel filter active that is supposed to only show channels that have unread item in the My Channels window i.e. when you mark all as read, you're expecting the channel to disappear from My Channels?


Sat Mar 22, 2008 12:11 am
Profile WWW

Joined: Sat Mar 22, 2008 12:01 am
Posts: 4
Post 
That's right. Under control centre, you can choose all, new content, unread, etc. I prefer to use Unread. For some feeds, I simply scan the messages in a feed, and if there are a lot, and I do not want to open them all, then I simply right-click on the feed and choose mark all as read. Under "unread," normally that feed disappears, so I know there are not new messages in that feed. However, for some feeds, they never seem to disappear...

Thanks.

Richard


Sat Mar 22, 2008 11:17 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post 
What version are you running? There was a bug in older versions (fixed in 2.3.3) that was causing Awasu to incorrectly track the number of unread items in each channel.

Try opening the offending channels and see if there are any unread items in the item pane (as indicated by the icon). Updating the feed should also force the unread item count to be re-calculated (correctly).


Sat Mar 22, 2008 10:03 pm
Profile WWW

Joined: Sat Mar 22, 2008 12:01 am
Posts: 4
Post 
I'm running 2.3. Should I update to the Beta version?

I tried updating the feeds in question. Then I right-clicked and marked as all read, with the same result...

Richard


Sun Mar 23, 2008 9:15 am
Profile

Joined: Sat Mar 22, 2008 12:01 am
Posts: 4
Post 
If I upgrade to the latest Beta, do I need to install each beta first (as the web site seems to suggest)?


Sun Mar 23, 2008 9:26 am
Profile
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post 
RN wrote:
II tried updating the feeds in question. Then I right-clicked and marked as all read, with the same result...

No, update the channel *after* marking everything as read :-)


Mon Mar 24, 2008 8:48 am
Profile WWW
Site Admin
User avatar

Joined: Fri Feb 07, 2003 8:48 am
Posts: 2896
Location: Melbourne, Australia
Post 
RN wrote:
If I upgrade to the latest Beta, do I need to install each beta first (as the web site seems to suggest)?

Yes, that's correct. Make you sure you follow *all* the installation steps for each release. It's a good idea to run Awasu after each one to make sure everything's OK.

It's a bit clumsy to do three at once but the idea is that if you want to run betas, you keep up with them and install them as they come out - one every few months is not so bad :-).


Mon Mar 24, 2008 8:50 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online
Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron