christij
Posts: 12
Joined: Sun Jan 11, 2004 10:58 pm
Contact:

Postby christij » Sat Jun 30, 2007 12:33 am

I am a bit of a keyboard kind of guy so I have always set up keyboard shortcuts to quickly do common tasks like "mark all as read" and "close window" in Awasu.

I have a shortcut to close the active channel window which seems to have a timing issue. When I use the shortcut it always closes 2 windows and not just the one in focus. It does not close all open windows but no matter how quickly I press and release the keys it always closes two windows.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Sat Jun 30, 2007 3:09 am

Weird. What key combination are you using?

christij
Posts: 12
Joined: Sun Jan 11, 2004 10:58 pm
Contact:

Postby christij » Sat Jun 30, 2007 4:58 pm

support wrote:Weird. What key combination are you using?


ctrl-alt-x for close window and ctrl-alt-z for mark all as read. It doesn't happen every time but more than 50%.

christij
Posts: 12
Joined: Sun Jan 11, 2004 10:58 pm
Contact:

Postby christij » Wed Jul 04, 2007 6:19 am

christij wrote:
support wrote:Weird. What key combination are you using?


ctrl-alt-x for close window and ctrl-alt-z for mark all as read. It doesn't happen every time but more than 50%.


OK, the new laptop arrived and it doesn't do the same thing. Must be a timing thing on that hardware combination.

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Jul 04, 2007 11:51 am

christij wrote:Must be a timing thing on that hardware combination.


Cool. I'm always happy to blame hardware :-)

christij
Posts: 12
Joined: Sun Jan 11, 2004 10:58 pm
Contact:

Postby christij » Thu Jul 05, 2007 6:27 pm

support wrote:
christij wrote:Must be a timing thing on that hardware combination.


Cool. I'm always happy to blame hardware :-)


I seem to have spoken too fast. It is intermittent, and does not seem to depend on which chnnel is open, where the channell tab is in the display (first, last or in the middle somewhere) or how many channels I have open. I've tried tapping the x key quickly and using longer keypresses and it doesn't seem to have any affect.

The only repeatable, predictable thing is that if I'm closing multiple channels by holding ctrl and alt and pressing and releasing the x key it only closes 2 channels the first time sometimes. After that it only closes one at a time every time.

The old computer was a thinkpad T$@ running XP the new one is an ASUS G2S running Vista X64.

This is not a showstopper and I can live with it. Just wanted to let you know in case it's something you could easily identify and fix. :-)

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Jul 17, 2007 5:15 pm

Something just occurred to me about what this might be. Does it still happen if you change Ctrl-Alt-X to use a different letter (other than C, V or A)?

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Nov 27, 2007 9:38 am

jetmuzer wrote:Not with different, just with X

This problem has already been fixed and will be released as part of the 2.3.2 beta (in a few weeks).


Return to “Awasu - Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests