vidconf
Posts: 42
Joined: Thu Mar 08, 2007 3:21 pm

Postby vidconf » Tue Apr 22, 2008 4:19 pm

Can't update Channel
Gzip decompression failure: rc=5


Getting this above error on one of my channels.

This Channel was working fine for several weeks.

The channel opens fine in Internet Explorer.

Running the latest Alpha version: (Special Build I receviced from you :D )


Any thoughts?

Vid

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Tue Apr 22, 2008 7:08 pm

What's the feed URL?

vidconf
Posts: 42
Joined: Thu Mar 08, 2007 3:21 pm

Postby vidconf » Tue Apr 22, 2008 8:17 pm

support wrote:What's the feed URL?


http://www.cata.ca/rss.xml

Thanks

Vid

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Apr 23, 2008 8:09 am

There seems to be something in the compressed data that ZLIB is not liking. Awasu is not using the latest version so I'll upgrade it and get a special build out to you (one's coming soon anyway with lots of channel report goodies :-))

User avatar
support
Site Admin
Posts: 3021
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Postby support » Wed Apr 23, 2008 9:10 am

Curiouser and curiouser.

Upgrading ZLIB didn't make a difference but the Feed Validator doesn't like it either :-)

It does appear to be a GZIP'ed response (at least, the header looks right) but I guess there's something wrong in the data stream. Both IE and Firefox are able to parse it so I'm not quite sure what's going on...

vidconf
Posts: 42
Joined: Thu Mar 08, 2007 3:21 pm

Postby vidconf » Thu Apr 24, 2008 1:07 pm

support wrote:Curiouser and curiouser.

Upgrading ZLIB didn't make a difference but the Feed Validator doesn't like it either :-)

It does appear to be a GZIP'ed response (at least, the header looks right) but I guess there's something wrong in the data stream. Both IE and Firefox are able to parse it so I'm not quite sure what's going on...


OK I'll switch over to using the WebScrape plugin for this channel.
Seems like this feed is not standard :(

Cheers

Vid


Return to “Awasu - General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests